Can't access certain websites - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

Can't access certain websites

Starlet Avatar
6y, 8m agoPosted 6 years, 8 months ago
Was hoping someone could shed some light on this - I can't access certain websites.

It's just two sites at the moment, but they are sites that I had used for years without issue and NEED to use on a daily basis. The sites work fine for other people so the issue is definitely on my end.

The two sites are
getsatisfaction.com & forums.digitalpoint.com

When I try to get on them they either don't load at all (offering various error messages, from 'oops that link appears to be broken' to 'connection time out') or occasionally half load but without any images and won't allow me to do anything (likeloginn) and once a blue moon they actually work just fine - maybe once out of every 50 attempts).

I have tried every thing to get them working. Clearing cache, clearing cookies, clearing temp files, different browsers, flushing dns, reinstalling windows, going through a proxy etc and nothing makes the blindest bit of difference.

This has been going on for at least 2 months so it's not a temporary issue and both sites stopped working at DIFFERENT times, the only common denominator being both stopped working after they had done a software update on the sites.

Pretty please help, I need both these sites for work :(
Starlet Avatar
6y, 8m agoPosted 6 years, 8 months ago
Options

All Comments

(3) Jump to unreadPost a comment
Comments/page:
banned#1
bad DNS servers or hosts file being messed around with?
#2
What was the 'software update' the sites did?

Have you phoned your ISP - to check its not some ISP related issue?

You seem to have tried everything I would suspect could be causing a problem but you could try visiting the sites with no security software enabled. If you use a router, check there's no settings on there that could be causing the problem

bad dns servers - good call, vibeone. OP, try changing your DNS servers to a third party one (like google or opendns) instead of your ISPs own ones.
Googles are 8.8.8.8 and 8.8.4.4
#3
Try this http://204.236.225.39/ for getsatisfaction.com - does it work?

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!