Can you upgrade the softmod on a Wii ? - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HotUKDeals, you accept our cookie and privacy policy.
Get the HotUKDeals app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

Can you upgrade the softmod on a Wii ?

£0.00 @
I know there are some Wii experts on here, so can one of you good people point me in the right direction here... My mates had his wii for about a years, softmodded from the start. He's just starte… Read More
steve1221 Avatar
7y, 1m agoPosted 7 years, 1 month ago
I know there are some Wii experts on here, so can one of you good people point me in the right direction here...

My mates had his wii for about a years, softmodded from the start.
He's just started to get Error 002 when using the backup launcher.
I had a look round for him yesterday and downloaded a couple of other backup launcher that say they have error 2 fix built in but neither of them stop the error!

I'm wondering if he needs to update the softmod ?
He's currently running cIOS36 rev9 on a Wii with firmware 3.3E

Can anyone tell me how to fix this ???
Tags:
steve1221 Avatar
7y, 1m agoPosted 7 years, 1 month ago
Options

All Comments

(6) Jump to unreadPost a comment
Comments/page:
#1
google usb loader gx that works a treat it has the 002 error fix
#2
try disqworld.net...used to be quite good for these things
#3
imortal
google usb loader gx that works a treat it has the 002 error fix


But does that mean you can only launch from usb?

Just installed it and it only seems to want to work if there's a usb device connected, all his stuff is on dvd ??
1 Like #4
steve1221
But does that mean you can only launch from usb?

Just installed it and it only seems to want to work if there's a usb device connected, all his stuff is on dvd ??


Tell him to get a hdd, that's all i use now no need to burn to dvd.

You could try Backup Launcher 0.3 Gamma.
#5
Thanks mate.

Got that now, just one more question. It say you have to install a new cIOS to make it work. Is it ok to load the new one over the old one or do you need to uninstall it somehow ?

I'm not that up with consoles, sorry for all the questions !!
#6
steve1221
Thanks mate.

Got that now, just one more question. It say you have to install a new cIOS to make it work. Is it ok to load the new one over the old one or do you need to uninstall it somehow ?

I'm not that up with consoles, sorry for all the questions !!


You should be able to install the new one. :)

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!