Cant get windows xp to load help!! - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

Cant get windows xp to load help!!

SWhyFader Avatar
5y, 6m agoPosted 5 years, 6 months ago
System was working fine until i had to reboot the other day and then it got to the windows loading screen and then kept restarting
It wont load past the windows loading screen just keeps rebooting after trying to load

cant get into safe mode it just reboots
performed a chkdsk and repair in the recovery console but still cant get windows to load

dont have floppy drive

Is there any boot disk available online that i can use to do a system restore to a previous date because im running out of options seeing as i cant get into safemode
Tags:
SWhyFader Avatar
5y, 6m agoPosted 5 years, 6 months ago
Options

All Comments

(5) Jump to unreadPost a comment
Comments/page:
#1
Try F8 (where you went to safe mode) and try Last Known Good configuration. Usually fails but worth a shot. If it is restarting it is most likely blue screening with the auto restart option ticked which isn't helpful as you can't see the error.

If you need your data before a reinstall you can either connect the HDD to another PC or install a new install of Windows on the same drive or possibly try to use a higher OS to upgrade to but that may not work.
#2
In the F8 menu where you select Safe Mode ... have you tried selecting "Last Known Good Configuration"
#3
ive tried last known good configuration and tried to start windows normal
#4
You will probably save time now then just getting your data off and re-installing. It is probably something currupted or a driver problem. It is hard to say.

In most cases it is quicker and easier to re-install when you get these issues than to mess around to get it working again. If it is a registry issue you may not easily be able to fix it anyway.
#5
Have a look for "ERD Commander". (it may not be free / available anymore, I'm not sure)
I've used that in the past to revert to a system restore point.
As CyDonia says, its hard to say exactly what could be causing the problem, could be a number of things. Was there something installed that forced you to reboot?

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!