Car Help - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

Car Help

Tillboy Avatar
7y, 8m agoPosted 7 years, 8 months ago
I've got a 12 year old Vectra I use as a runabout, recently I've noticed brown sludge in the coolant header. I'm guessing it's probably the head gasket, however the oil seems clear.

Is this still the most likely culprit?

Coolant is going down a bit and occasionally steam from the exhaust...
Tags:
Tillboy Avatar
7y, 8m agoPosted 7 years, 8 months ago
Options

All Comments

(2) Jump to unreadPost a comment
Comments/page:
1 Like #1
yes that sounds like the gasket. similar thing happened to me on my rover 25. loss off coolant, sludge in oil is the last thing i saw. smoked like hell when it went, and if i remember right had hardly any power.
#2
leecroot
yes that sounds like the gasket. similar thing happened to me on my rover 25. loss off coolant, sludge in oil is the last thing i saw. smoked like hell when it went, and if i remember right had hardly any power.


Thought as much, got a mechanic friend looking at it over the weekend but I guess I need to prepare for the worst :x

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!