We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Close

Cinema System Setup Help pls

backblastbackblast

hey there, just wondering of any of you could help me with my current setup as i have tried everything and i CANT TAKE TRYING ANYMORE!!
I have the Samsung HT-TZ315R cinema system and it has 1 optical input, i have a ps3, sky box and a 360. I got fed up of going behind my receiver and pulling out the lead each time i want to use it on or the other.
SO.. i bought a toslink splitter, I plug one optical lead from my reciever into the main spliter port and the other 3 ports go into my 360, sky box and into my ps3, but i get no sound but the leads work fine seperatly. But someone told me to get some quality leads so i Did and guess what no sound :-(.
I dont know what im doing wrong but i bught high quality leads and still no sound, i press the aux button on my remoite which initiates input on my reciever, that what i do to have my ps3 etc work when they are conected one by one.
SO PLS can som1 help me, it could be the toslink spliter but is soemthig else im supposed to do.
Thankyou and il wait patiently for somones reply!!

All Comments (12)

Jump to unread Post a Comment
    monkeybrains
    can i have your ps3 please. will pay you the postage. thanks
    coco2007
    Well, you have a splitter but are trying to combine the signals, not split them. I would check that the unit is even capable, which is unlikely. Sounds like you need an optical switcher box
    backblast
    okayy
    coco2007
    You're welcome, LOL
    backblast
    sorry that what i have, its a optical switcher box.
    coco2007
    Pretty hard to set it up incorrectly, and the cables aren't gonna make any difference. Could be faulty; does the switcher have an external power supply?
    backblast
    nope! this is it! I got told this will do the job!!
    http://www.kenable.co.uk/product_info.php/products_id/1013
    theone
    Hi,

    I bought a Panasonic system only last week. Like you, needed a splitter as got Virgin HD, HD DVD, Blu-ray and xbox all seperate.

    By the sounds of it I bought the same splitter also. Worked the 1st few times I tried it but then suddenly stopped working when switching from Virgin to Blu-ray or xbox. Seperatly works fine but when connected to the splitter nothing. My GF is less then impressed as didnt hink we needed the kit in the 1st place :oops:

    I'm going to try a different optical switch as think thats where the issue lies. All new cables so that cant be the cause. Let me know how you get on and if you manage to get it to work
    backblast
    lol i get no sound, so it must eb the swticher, so frustrating!
    RFC
    RFC5 years, 10 months ago #10Show comment tools Reply
    connect everthing to the tv via hdmi and then optical from tv to home cinema system,then everthing that goes through the tv (digital) goes through the system ,works for me anyhow(sony davs10)!
    dontasciime
    the 2 of those I have are fine.

    not sure how you have it set up and I don't want to offend you if I state the obvious but it should connect like this below.

    The optical input on your samsung the fibre optic cable needs to run from the samsung/amp to the 3 way soundlab and it plugs in to the I/o port next to soundlab badge label etc.

    plug another fibre cable into 1 and connect the other end to your ps3 then connect another fibre optic to 2 and the other end to your 360 advanced video cable etc or the bit on the hdmi depends on which you are using
    use your 360 so select move dial to 2 on soundlab and you need to go into 360 system settings and make sure 5.1 dolby digital is enabled.

    when you want to use ps3 switch dial to 1 and make sure in ps3 you have correct sound systems for 5.1 audio as well, you might also need to go into system settings on your samsung and check that the correct values/settings are being used for digital, pcm /raw etc 96khz / linear and mess on with them until you hear sound so get ya 360 to play some music until you hear sound or start halo3 or some other game and mess on with settings in amp
    backblast
    its all working now mate bought a new switcher from maplins, woohoo thx for the help everyone!!

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

I Approve
Your Comments On This Post
Comment Preview
Close

PRIVATE MESSAGE

Close
Sorry, you can’t currently send PMs. Once you’re a more active member of the forum, the PM service will be unlocked for you.
Welcome to HUKD!
Close
Join the Community