Computer help needed - btyahoo mail has gone very strange - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

Computer help needed - btyahoo mail has gone very strange

chrysha Avatar
8y, 3m agoPosted 8 years, 3 months ago
I use BTyahoo browser and btyahoo email. My email appears to have reverted to a very, very early, simple version and I can't find anyway of getting it back to normal.(see pictures in first post) When I go into help it tells me I can change versions by pressing options, but this doesn't work. Anyone had the same problem and found a solution? I've been trying for ages and am slowly going bonkers. Rep given for anything that works, thanks in advance.
chrysha Avatar
8y, 3m agoPosted 8 years, 3 months ago
Options

All Comments

(16) Jump to unreadPost a comment
Comments/page:
#1
[COLOR="Purple"]This is what it looks like now;
http://i281.photobucket.com/albums/kk221/chrysha22/btyahoomail.jpg
It used to look something like this;
http://i281.photobucket.com/albums/kk221/chrysha22/mail2.jpg
[/COLOR]
#2
Nothing?
#3
dontdothatagain
Nothing?

[COLOR="Purple"]Patience young man ;-)[/COLOR]
#4
press F5 to refresh
#5
choc1969
press F5 to refresh

[COLOR="Purple"]No - that doesn't work - but thanks anyway![/COLOR]
#6
Have you tried a Ctrl+F5 or a different browser?

At first glance I thought it might be a mobile lightweight version of the site but the mobile version is a lot simpler.

John
[mod]#7
I've got BT Broadband / Mail as well. I don't normally use their BT IE browser icon, I just log in in normal IE7, & that seems fine. Give me secs for a screen print, & I'll also try the BT version :thumbsup:
#8
Try it in Internet Explorer
#9
sigma
I've got BT Broadband / Mail as well. I don't normally use their BT IE browser icon, I just log in in normal IE7, & that seems fine. Give me secs for a screen print, & I'll also try the BT version :thumbsup:


DAMNOME
Try it in Internet Explorer


[COLOR="Purple"]Exactly the same in Internet Explorer - I have two accounts and the other one is fine, I've obviously done something, but don't know what it is![/COLOR]
[mod]#10
http://i334.photobucket.com/albums/m438/Sigma_Pics/BTMail1.jpg

Seems fine for me in IE - this is one of myO/H's accounts, but all seem to be showing up okay (ie new style layout).

You haven't clicked on Classic View by accident have you ?

EDIT yes, your screen print is displaying in classic view, need to switch back, hang on & I'll check where button is (look to right of BT/Yahoo mail icon & you see option to switch to Mail Classic)
#11
sigma
http://i334.photobucket.com/albums/m438/Sigma_Pics/BTMail1.jpg

Seems fine for me in IE - this is one of myO/H's accounts, but all seem to be showing up okay (ie new style layout).

You haven't clicked on Classic View by accident have you ?

EDIT yes, your screen print is displaying in classic view, need to switch back, hang on & I'll check where button is (look to right of BT/Yahoo mail icon & you see option to switch to Mail Classic)

[COLOR="Purple"]Hi Sigma, yes the second one is in classic view and I can change that so that it's the same as yours if I want to, by pressing options. The first one isn't classic or the new version, it looks like a version from the 1980s and pressing options doesn't allow me to change it to anything![/COLOR]
#12
Their mail is already in mail classic, it shouldn't be possible to change to a more basic version. I'd look to see if there is an option to switch to the new Yahoo mail when the inbox is open though.

John
#13
Johnmcl7
Have you tried a Ctrl+F5 or a different browser?

At first glance I thought it might be a mobile lightweight version of the site but the mobile version is a lot simpler.

John


[COLOR="Purple"]Yes, tried both, neither worked![/COLOR]
#14
[COLOR="Purple"]This is what happens when I click the options button;
http://i281.photobucket.com/albums/kk221/chrysha22/mailbox3.jpg
No option to try any other version! AGGGGhhhhhh[/COLOR]
#15
jellybaby22
This happens to me sometimes(especially if I have had the computer in standby) I usually restart it and it goes back to normal


[COLOR="Purple"]Restarted it 3 times - no difference![/COLOR]
#16
jellybaby22
My problem always seem to have something to do with cookies....not being enabled or something along those lines(im not very technical...sorry :giggle:)

[COLOR="Purple"]Thanks for trying - it's really bugging me![/COLOR]

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!