computer problem - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

computer problem

NOBBYTHEWELDER Avatar
9y, 9m agoPosted 9 years, 9 months ago
Hi Folks.can Anybody Tell Me Why The Cooling Fan Does'nt Come On When I Switch On My Dell Dimension 5150.normally It Kicks In As Soon As I Swich It On And Go's Off After About 30 Seconds But The Last Few Times It Has'nt Kicked In.i Can Still Hear The Smaller Fan Running All The Time But Am Concened This Could Be A Recurring Problem As My Tower Has Been Back To Dell 3 Times In The Last Year.no Jargon Please I'm A Welder !
NOBBYTHEWELDER Avatar
9y, 9m agoPosted 9 years, 9 months ago
Options

All Comments

(6) Jump to unreadPost a comment
Comments/page:
#1
It could just be a faulty fan.

Are you sure it's not temperature controlled? (Only comes on when reaching a high temp).
#2
i dont know if it's temperature controlled maybe someone out there has the same tower and could say one way or the other
1 Like #3
Tried to find info on Dell site, but nothing gives any suggestions towards it...

You say it's been back to Dell a couple of times. It is possible if the Motherboard was changed at any point that someone forgot to connect the fan back to the board.

If I were you, the best option would be to contact Dell and see what advice they can give in this situation. They should have a list of parts replaced in the item on their records, so might be able to confirm that everything is functioning as normal.

Do you find you have any problems whilst the PC is running?
#4
thanx brownie i'm not having any problems with regards to the computer working ok the motherboard has been replaced twice its just the last couple of days the fan has'nt clicked in but ican still hear the smaller fan running.i only want to call dell as alast resort becase it's hard work getting thru and when you do it's usually a call centre in india
#5
Ah right.

In that case, I'd prob suggest it could be temp controlled, which is the reason it won't be running immediately.

See if it comes on after a number of hours. Even open the case, without touching anything inside, look for the fans and see if they are running - they are easily visible, but obviously if you don't know PC's, just don't put your hands in there and rummage around.
#6
Don't know if it's the same with DELL but we had a problem like this with a few of our IBM thinkcenters.
We installed the latest BIOS and it cured it.

As you say the motherboard has been replaced, I would check to see if the Engineers have also updated the BIOS.

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!