Connection Problems - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HotUKDeals, you accept our cookie and privacy policy.
Get the HotUKDeals app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

Connection Problems

£0.00 @
I have a home pc that I was using via a 3com wireless router but whilst I was surfing the net on Monday evening I suddenly lost connection and have been unable to connect since. I called tiscali who … Read More
fruityloops Avatar
8y, 9m agoPosted 8 years, 9 months ago
I have a home pc that I was using via a 3com wireless router but whilst I was surfing the net on Monday evening I suddenly lost connection and have been unable to connect since. I called tiscali who took me through a series of trouble shooting tests but still nothing. I can't reinstall the wireless router as I also use it to connect to my work laptop and will need administrator rights to access this.

My mother had a little play around with my pc but things have since gone from bad to worse and where I had 4 lcd lights, I now only have 2 showing on the left hand side.

My work IT guys don't want to get involved as it's in my home but I dont' want to spend hundreds getting things online when actually I could put my old tiscali modem in for my home pc and would only be getting someone out to help me be able to use my work laptop.

Any ideas of what else I can do other than disconnecting cables, reconnecting them, restoring the system and such like?

I can't even get through to the IP address now. Should I get someone like the Tech Guys at PC world out or can any recommend someone in the Gloucester area please?
Tags:
fruityloops Avatar
8y, 9m agoPosted 8 years, 9 months ago
Options

All Comments

(12) Jump to unreadPost a comment
Comments/page:
#1
Do you have your ADSL username and password given to you by tiscali handy?
#2
Does the router successfully connect to the net (taking it that you have a modem router?). The lights on the router should show this.

Is there a reset button on your router also?
#3
do you have windows update turned on? and if so have you got zonealarm installed?

the latest update breaks zonealarm. you have to lower the firewall slider to the middle setting to regain net access and then you can d/l the latest version which works normally
#4
I will check on the windows update thing (could well still have zonealarm on there although it's all worked fine for the past few weeks).

Yes, I have my tiscali username and password.

I did have lights on the LAN side but dont' anymore, however, the ADSL light and the WLAN lights are illuminated
#5
Anyway...if so.

Hard reset the router. There should be a pin hole at the back to do this.

Once thats done go into your router settings by typing 192.168.1.1 into a web broswer. password is probably admin, i can't be sure.

select setup wizard -
then the PPPOA button -
then put in your username and passowrd from tiscali. on this same page VPI/VCI should be 0 / 38. Encapsulation - VCMUX --- you'll know when you see it.

just click continue a few times and apply. hopefully that should work.

I have a 3com router as well by the way.
#6
The only thing that worries me is that if I reset it, it will knock all the work settings off won't it? and then work will need to reset the wireless router again won't they?
#7
fruityloops
The only thing that worries me is that if I reset it, it will knock all the work settings off won't it? and then work will need to reset the wireless router again won't they?



Well if you remember your wireless encryption settings ie wpa or wep and the password, just put them back into the router. the laptops etc should be fine.

EDIT: only do the hard reset if all else fails. sorry!
#8
Have you tried just switching the router off completely and leaving it for 1/2 hour. It could be that is is overheating. Its fixed problems like yours I have had in the past with previous routers
#9
Really? I turned it off for 30 seconds but maybe I should try switching it off for longer.
#10
leaving i off for more than 20 mins resets the modem in the exchange
#11
any luck?
#12
No luck as yet. I am currently just working with the modem for now and have ordered a new router as a PC guy thinks my wireless router isn't functioning properly.

I have deleted the last windows update but don't have zonealarm on my system, I use Avast. Now, the problem I currently have is that when I start up windows explorer, a white page comes up saying Unable to Connect at which point I have to go to the Start Menu and Click into Connect To: and then choose Tiscali Broadband - I've never had to do this before. Any ideas?

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!