Could someone please help re virus on pc - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

Could someone please help re virus on pc

michelleleemoo Avatar
7y, 2m agoPosted 7 years, 2 months ago
Morning. I know it is probably best if I take it to a shop but thought I would ask here first.

So, I put the pc on and there are 3 rudies on the desktop! When I right click to delete them it shuts down the computer.

I cant get on to the internet on the pc and when I try to connect it boots me of the laptop too.

I have had problems since son installed a Yahoo toolbar, not sure if that is relevant.

I cant seem to do anything on it so is it cream crackered or what?

Router and wireless have been checked and they are fine, its a big bug isn't it? Grrrr
Tags:
michelleleemoo Avatar
7y, 2m agoPosted 7 years, 2 months ago
Options

All Comments

(45) Jump to unreadPost a comment
Comments/page:
Page:
1 Like #1
restart PC,
click START
PROGS
ACCESSORIES
SYSTEM TOOLS
SYSTEM RESTORE (then restore your PC to the lastest knowingly working point - this could be last week, or even yesterday)

RESTART PC

Come back on here and let me know
#2
oh that really sucks!

I hope it can be sorted for you, good luck
#3
Disco
restart PC,
click START
PROGS
ACCESSORIES
SYSTEM TOOLS
SYSTEM RESTORE (then restore your PC to the lastest knowingly working point - this could be last week, or even yesterday)

RESTART PC

Come back on here and let me know


Right I shall do that, just going to write this down as obviously this will boot me off.

The pc has not been on though for months, will it go back that far? and thank you
#4
owens101
oh that really sucks!

I hope it can be sorted for you, good luck


Aw, fanks :-D
1 Like #5
I would try and see if you can install an anti-virus on it like Avalast or AVG (both free) if that dont shift it, try somthing like Adaware 9also free) this will remove any adware from the pc and hopfully the virus.

If all else fails then a format and clean install of your OS would be required

(also try the restore feature lol)
1 Like #6
subscribed...

if the simple solution of system restore does not work I'll wade in with a few options, but defo worth a shout with avast boot scan, and hitting it with spybot, malwarebytes, and a good old cc clean afterwards
#7
Tanchi
I would try and see if you can install an anti-virus on it like Avalast or AVG (both free) if that dont shift it, try somthing like Adaware 9also free) this will remove any adware from the pc and hopfully the virus.

If all else fails then a format and clean install of your OS would be required

(also try the restore feature lol)


It had avg on it and still got this, I have avast on pc and tried to put that on but obviously cant get onto internet to download it, If all else fails then a format and clean install of your OS would be required this would need to be explained to me :oops:

back in a mo gonna try as disco
#8
michelleleemoo
It had avg on it and still got this, I have avast on pc and tried to put that on but obviously cant get onto internet to download it, If all else fails then a format and clean install of your OS would be required this would need to be explained to me :oops:

back in a mo gonna try as disco


clean install of your pc shouldnt be needed staright away there are many more options,

AVG is pants tbh with my experiences of it, AVAST offers a boot scan tool which is FAR more effective as its able to detect things before windows starts, therefore enabling it to remove/qt them before they can initialise
#9
yea

you need to do these sort of things in order.. i mean its no good running from A to C to get to B when you can just run from A to B straight away

its basically as follows:

System Restore
Anti Virus
Format (but you will loose everything)
#10
right tried that and at system restore I got............

windows cannot access the specified device, path or file. You may not have the appropriate permission to access the item :? Do I need a note from my ma
#11
michelleleemoo
right tried that and at system restore I got............

windows cannot access the specified device, path or file. You may not have the appropriate permission to access the item :? Do I need a note from my ma


hmm have you logged in as Administrator (or main user)
#12
Disco
hmm have you logged in as Administrator (or main user)


erm administrator I think, logged in on my settings so I guess thats both really, sorry if that doesn't help :oops: I really appreciate this btw
#13
michelleleemoo
right tried that and at system restore I got............

windows cannot access the specified device, path or file. You may not have the appropriate permission to access the item :? Do I need a note from my ma


that means it probably/definately an infections, I would...

1. Download avast home edition; install update in safe mode and run a boot scan,
2. Down load and install spybot, update and scan in safe mode
3. same as above with malwarebytes.

download all from filehippo

also if that fails,

download Hijackthis and run a scan and post the log on a dedicated forums like

http://forum.avast.com/index.php?board=4.0

posting all the dtails of what has happened and let an expert look at it, be warned though before you use hijack this you MUST read the tutorials on the forums and NOT let it fix anything unles told by an expert
#14
bfjem
that means it probably/definately an infections, I would...

1. Download avast home edition; install update in safe mode and run a boot scan,
2. Down load and install spybot, update and scan in safe mode
3. same as above with malwarebytes.

download all from filehippo

also if that fails,

download Hijackthis and run a scan and post the log on a dedicated forums like

http://forum.avast.com/index.php?board=4.0

posting all the dtails of what has happened and let an expert look at it, be warned though before you use hijack this you MUST read the tutorials on the forums and NOT let it fix anything unles told by an expert




WOW :o That'll seriously get my knickers in a twist. I cant download anything at all, it will not connect to the internet
#15
please be aware I am no expert but pretty good with these kind of things the real experts are on help forums
#16
You obviously have a second pc as you are posting on here.

Download avast and save it on to a disc or a usb dongle. Install this on the other pc and select the boot schedule scan.

Reboot the pc, avast will scan before windows boots up, thus negating the effects of the dodgy programs.
#17
surprised my suggestion never worked.. are you sure you choose SYSTEM RESTORE?
#18
michelleleemoo
WOW :o That'll seriously get my knickers in a twist. I cant download anything at all, it will not connect to the internet


you'll have to download from someone elses PC and put them all on a pen drive....

thats your best option,

Which OS are you running? XP, vista, 7?
#19
Disco
surprised my suggestion never worked.. are you sure you choose SYSTEM RESTORE?


most bugs nowa days clean out all system restore points before the date they get in thus negating a simple restore option :thumbsup:
#20
chester123
You obviously have a second pc as you are posting on here.

Download avast and save it on to a disc or a usb dongle. Install this on the other pc and select the boot schedule scan.

Reboot the pc, avast will scan before windows boots up, thus negating the effects of the dodgy programs.


Doh! Im such a numpty (didnt know you could do that :oops:)

Disco
surprised my suggestion never worked.. are you sure you choose SYSTEM RESTORE?


yup, followed yr instructions to the letter :thumbsup:



bfjem
you'll have to download from someone elses PC and put them all on a pen drive....

thats your best option,

Which OS are you running? XP, vista, 7?


i'll do this. its xp me thinks, laptop is vista basic :oops:

back shortly
#21
next step is virus checker etc.. lets know what you do
#22
michelleleemoo
Doh! Im such a numpty (didnt know you could do that :oops:)



yup, followed yr instructions to the letter :thumbsup:

back shortly



i'll do this. its xp me thinks, laptop is vista basic :oops:


ok, just needed to check because a common thing with windows 7 is that you have to run things as administrator by right clicking.... but if your xp then you definately have a bug.

I best crack on im supposed to be working here, I'll check back every so often, but you really should seek the advice of an expert on a forum rather then on a shopping forum, but we'll try our bets to help...dont want to let you down
#23
#24
goodness gracious me! put avast on mem stick and tried to install that, it wouldnt take it. Found spybot in my progs so decided to see if that would run, it did, JUST FINISHED! From 11.30am grrrr, fixed what it found and restarted comp and guess what, still not working!
#25
michelleleemoo
goodness gracious me! put avast on mem stick and tried to install that, it wouldnt take it. Found spybot in my progs so decided to see if that would run, it did, JUST FINISHED! From 11.30am grrrr, fixed what it found and restarted comp and guess what, still not working!


right have you been booting into safe mode?
#26
bfjem
right have you been booting into safe mode?


if you didnt know already im not very techie, whats that mean? :oops:
#27
when your turning your pc on, when you see the windows symbol hit F8 it should take you into safe mode of windows, will more then likely allow you to install avast if you do so, you will also need to uniinstall AVG before you install anything, but first things first see if you can get into safe mode of windows...
also download malwarebytes from filehippo

http://www.filehippo.com/

its your one stop shop for safe software
#28
also from your laptop sign up to

http://forum.avast.com/index.php?board=4.0

and post your problem in there also as the experts in there will be able to give you a step by step guide
#29
bfjem
when your turning your pc on, when you see the windows symbol hit F8 it should take you into safe mode of windows, will more then likely allow you to install avast if you do so, you will also need to uniinstall AVG before you install anything, but first things first see if you can get into safe mode of windows...
also download malwarebytes from filehippo

http://www.filehippo.com/

its your one stop shop for safe software


i'll try this, bye for when it boots me out, back in a bit
#30
bfjem
also from your laptop sign up to

http://forum.avast.com/index.php?board=4.0

and post your problem in there also as the experts in there will be able to give you a step by step guide


oooh scary :?

how will i know if its gone into safe mode, sorry for being so useless
#31
bfjem
also from your laptop sign up to

http://forum.avast.com/index.php?board=4.0

and post your problem in there also as the experts in there will be able to give you a step by step guide


oooh scary :?
#32
#33
ok so im in safe mode and it says.... to proceed to work in safe mode click yes. If you prefer to use system restore to restore your computer to a previous state, click no
#34
see if you cant system resotre then you'll have to boot into safe mode
#35
bfjem
see if you cant system resotre then you'll have to boot into safe mode


so click no then? hey i hope you dont charge by the hour :w00t:
#36
michelleleemoo
so click no then? hey i hope you dont charge by the hour :w00t:


as I said I am no expert, which is why I think you should post on the forum listed, but yes click no, and enter safe mode with netwoking, then try install avast, maybe remove avg, but first try install avast
#37
bfjem
as I said I am no expert, which is why I think you should post on the forum listed, but yes click no, and enter safe mode with netwoking, then try install avast, maybe remove avg, but first try install avast


Thank you for all your time and effort, going to have a try with this safe mode then if not will leave it until I get chance to go on the avforums, thank you so much :thumbsup:

oh and cashclonesystem keeps coming up in my address bar
#38
michelleleemoo
Thank you for all your time and effort, going to have a try with this safe mode then if not will leave it until I get chance to go on the avforums, thank you so much :thumbsup:

oh and cashclonesystem keeps coming up in my address bar


right, seem like a nasty one from what I could read,

I would avoid avforums for this, this is one you really need to post on a security software website, I would firstly in safe mode upadete do a scan with spybot again, fix any problems and save a report as a text file upload that to the forum, same with malware bytes; and try get avast on there for a boot scan, I would also check all you passworded web use inculding banking you May have to change some passwords...not 100% sure on that...but would keep an eye on them just incase
#39
The Therapist


+1
#40
jtx
+1

:roll:
its all in my instructions and malwarebytes isnt 100% successful, espeically if this is a virus over walware/spyware

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!