Dell Streak help please - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

Dell Streak help please

pjg_pigeon Avatar
6y, 6m agoPosted 6 years, 6 months ago
I have a problem with my dell streak it refuses to load the o2.co.UK website. I have contacted o2 direct and called into my local o2 store. I have replaced my sim card. also tried my new and old sim card in a brand new out of the box phone in the shop. each time the streak only brings up a text only home page and the links on that page result in a message that the page I want no longer exists.
do any other streak users have the same problem?
I cannot find any info on the web, I can't be the only one with the problem.
Other Links From Dell:
pjg_pigeon Avatar
6y, 6m agoPosted 6 years, 6 months ago
Options

All Comments

(14) Jump to unreadPost a comment
Comments/page:
#1
Is this via WiFi or 3G? Or both?
#2
What did they say in the shop?
banned#3
Hi mate the page shows up but its just a white page with about 10 links. I clicked the link called "home" and it gave me a 404 page not found error.

Tried on the default browser/dolphin/skyfire. All showed the same page!
#4
thanks for your replies.
its wifi and 3g in default browser and opera mini and skyfire.

the shop were just as perplexed, can only think its an issue with the streak and the o2 website.

glad to hear its not just me going mad!
#5
Do any other websites do the same thing or is just o2?
#6
I have not come across any other sites, and I've done my share of browsing since having the streak.
#7
Have you tried any other o2 pages.

Such as:
http://www.o2online.ie
http://www.o2online.de
#8
I have now. they both seem fine.
also just checked [url]www.o2.com[/url] and Czech version seems ok. slovak version Looks wrong
#9
#10
works but nowhere near perfectly and some of links take me back to the original white page with the dead links.
I appreciate your efforts what if any are your thoughts so far?
#11
works but nowhere near perfectly and some of links take me back to the original white page with the dead links.
I appreciate your efforts what if any are your thoughts so far?
#12
I am not quite sure, can you try a different web browser from the market place?

I am wondering if it is related to a caching problem. If you can find any options to clear your cache, try that.
#13
I'm afraid we've tried all the caching we can find, both myself and the asst. manager in the shop.
as for other browsers between myself and the user above we've covered dolphin,skyfire,opera mini.

guess I could contact dell direct, as yet I have had no confirmation that any user can surf the o2 site.


would have thought some techie at o2 would noticed this when testing?
#14
I'm afraid we've tried all the caching we can find, both myself and the asst. manager in the shop.
as for other browsers between myself and the user above we've covered dolphin,skyfire,opera mini.

guess I could contact dell direct, as yet I have had no confirmation that any user can surf the o2 site.


would have thought some techie at o2 would noticed this when testing?

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!