Do you own a MSi U100 Wind? - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HotUKDeals, you accept our cookie and privacy policy.
Get the HotUKDeals app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

Do you own a MSi U100 Wind?

£0.00 @ MSI
When using the above excellent netbook the volume is adjusted by using the Fn and F7 & F8 keys - this used to produce a circular coloured indicator with a bar going round it indicating the volume leve… Read More
doogan9 Avatar
7y, 6m agoPosted 7 years, 6 months ago
When using the above excellent netbook the volume is adjusted by using the Fn and F7 & F8 keys - this used to produce a circular coloured indicator with a bar going round it indicating the volume level - but it has disappeared. I've probably done this myself by accident - can anyone advise how to get these circular indicators back again.
Other Links From MSI:
doogan9 Avatar
7y, 6m agoPosted 7 years, 6 months ago
Options

All Comments

(5) Jump to unreadPost a comment
Comments/page:
#1
I don't have this netbook, however, the volume control of laptops are normally controlled buy the HOTKEY driver plus OSD driver, which you can find them on the manufacturer's official website. Hope this helps.
#2
dcx_badass
Nope, I don't own one. :thumbsup:


No me neither :p
#3
If you dont solve it you can download the System control manager here,
http://eu.msi.com/index.php?func=downloaddetail&type=utility&maincat_no=135&prod_no=1474
uninstall SCM on your netbook then reinstall this,
#4
lastcoolid
I don't have this netbook, however, the volume control of laptops are normally controlled buy the HOTKEY driver plus OSD driver, which you can find them on the manufacturer's official website. Hope this helps.


Thanks but I can adjust the volume OK - I just want to get the indicators back.
#5
tonyg1962
If you dont solve it you can download the System control manager here,
http://eu.msi.com/index.php?func=downloaddetail&type=utility&maincat_no=135&prod_no=1474
uninstall SCM on your netbook then reinstall this,


Thanks but I have already done this and it did not solve the problem.

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!