Does anyone have SHSH blobs for iOS 4 please? - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit
Expired

Does anyone have SHSH blobs for iOS 4 please?

AgentSingh Avatar
6y, 4m agoPosted 6 years, 4 months ago
Does anyone have SHSH blobs for iPhone 4, iOS 4 please? If you do, I would be eternally grateful if you could e-mail them to me. Can anyone help? Thank you
Tags:
AgentSingh Avatar
6y, 4m agoPosted 6 years, 4 months ago
Options

All Comments

(13) Jump to unreadPost a comment
Comments/page:
banned#1
why, what have you done?
#2
You cant use someone else's. The SHSH Blobs have to be your own, each device has it own UDID-(ID)
#3
DangerGod
why, what have you done?


iPhone 4 crashed. Had to restore in iTunes to get it up and running again, but this updated the firmware to iOS 4.2

Edited By: AgentSingh on Aug 24, 2010 19:34: .
#4
kurupt213
You cant use someone else's. The SHSH Blobs have to be your own, each device has it own UDID-(ID)


Are you sure on this? I haven't read that anywhere at all!
#5
dcx_badass
They are unique to each iphone, unless you have your own then it's useless.


Is there any other way to downgrade to iOS 4?
banned#6
AgentSingh
DangerGod
why, what have you done?


iPhone 4 crashed. Had to restore in iTunes to get it up and running again, but this updated the firmware to iOS 4.2. I can't use the phone without the jailbreak!


huh? dont you mean you cant use the jailbreak with the update?
#7
DangerGod
AgentSingh
DangerGod
why, what have you done?


iPhone 4 crashed. Had to restore in iTunes to get it up and running again, but this updated the firmware to iOS 4.2. I can't use the phone without the jailbreak!


huh? dont you mean you cant use the jailbreak with the update?


Yes, sorry thats right. I need iOS 4 for the jailbreak
banned#8
AgentSingh
DangerGod
AgentSingh
DangerGod
why, what have you done?


iPhone 4 crashed. Had to restore in iTunes to get it up and running again, but this updated the firmware to iOS 4.2. I can't use the phone without the jailbreak!


huh? dont you mean you cant use the jailbreak with the update?


Yes, sorry thats right. I need iOS 4 for the jailbreak


This step by step guide will show you how to downgrade your iPhone iOS 4.0.2 to iOS 4.0.1. These steps are pretty simple but there is one major requirement: you must have your SHSH files saved on Saurik’s server. There is absolutely no way around it. If you don’t have your SHSH, you won’t be able to downgrade your iPhone.

if you dont have your SHSH files backed up im afraid your out of luck as you cant use anybody elses as said. if you could i would have downgraded to 3.0 a long time ago.
#9
Thanks ALL for your help. Just had a thought. If I can get the iPhone replaced by Apple, I should get a replacement which is on iOS 4. Will I be able to make SHSH blobs then, or is it now too late since 4.0.2 is out?
#10
Any phone you get from apple will be on 4.0.2
#11
Babbabooey
Any phone you get from apple will be on 4.0.2


Even a replacement? From past experience with the 3GS, the firmware has always been a version or two lower than the current OS
#12
apple have stopped signing 4.0.1
so no way to get it now if you have not got it anyway
#13
eBay it and buy another

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!