does anyone know if... - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

does anyone know if...

pinkshaz Avatar
7y, 1m agoPosted 7 years, 1 month ago
you need an outside ariel to work a plasma?
i have one of those electric ones plugged in and we have sound but no picture so dont want to phone for a callout incase its something simple! thanks
pinkshaz Avatar
7y, 1m agoPosted 7 years, 1 month ago
Options

All Comments

(32) Jump to unreadPost a comment
Comments/page:
suspended#1
No, you can use indoor but it will still depend on reception

Try a different one
#2
A plasma is just a telly.
#3
deek72
A plasma is just a telly.

no your kidding :w00t:
#4
Starr
No, you can use indoor but it will still depend on reception

Try a different one

i have tried 2 indoor ones and its still the same sound but no picture i thought maybe the indoor one is not strong enough :?
banned#5
try playing a dvd to see if pic appears
#6
csiman
try playing a dvd to see if pic appears


its just the plasma on its own but i did try the xbox and there is still no screen only sound
#7
you seem to have a tv problem, you will often get a fuzzy picture if the signal is poor and little sound .... call them


it may be worth checking tv settings to make sure they are all set to factory settings
banned#8
wulshaz;7276626
its just the plasma on its own but i did try the xbox and there is still no screen only sound

sounds like a broken tv then to me. Do you just get a blue screen and sound?

are you connecting via HDMI?
#9
when i press the remote to change channel nothing even comes up on the screen it is just total black as if it werent on at all but it is as there is sounds it is the plasma that has the tuner box seperate and nothing else hooked up to it i am baffled
banned#10
whats the make and EXACT model number?
#11
i can hear whatever is on say bbc1 ect...just cant see it
#12
csiman
whats the make and EXACT model number?


its a techwood LGE42V5
banned#13
if it doesnt even display a menu on the screen when you press the button then its most likely knackered then I'm afraid.
banned#14
but she sdoesnt even get an OSD when pressing menu, channels etc
#15
is this a new tv Shaz? exact same thing happened to our lcd tv - sound but no picture and it was needing a repair - cant remember what was up with it, but it was def a fault. Our tv was 18months old when it happened
#16
bossyboots
is this a new tv Shaz? exact same thing happened to our lcd tv - sound but no picture and it was needing a repair - cant remember what was up with it, but it was def a fault. Our tv was 18months old when it happened

we,ve had it a few years now its covered with currys but i dont want to phone incase its something simple :oops:
#17
csiman
if it doesnt even display a menu on the screen when you press the button then its most likely knackered then I'm afraid.


no it shows nothing i can only hear it :? its covered with currys whatever happens so i will give them a call :) thanks for your help anyway :thumbsup:
1 Like #18
wulshaz
we,ve had it a few years now its covered with currys but i dont want to phone incase its something simple :oops:


Its a fault I reckon. Call them out, as if its been working perfectly and picture just went - then its needing a repair done. ours needed a new part
#19
wulshaz
no your kidding :w00t:


No need to be sarcy now! I was just saying it's no different to any other telly with regards to the aerial, which is what you asked about in the first place.

Have you checked that the hdmi/scart cable is plugged in properly? If it's not quite home you could get sound but no picture. Don't forget to check both ends (I'm only saying!!)
#20
deek72
No need to be sarcy now! I was just saying it's not different to any other telly with regards to the aerial.


well maybe you should have made it clearer as i thought you were being sarcastic
#21
bossyboots
Its a fault I reckon. Call them out, as if its been working perfectly and picture just went - then its needing a repair done. ours needed a new part

yeh hope they dont have a long waiting time now! :-D
#22
wulshaz
well maybe you should have made it clearer as i thought you were being sarcastic


Apology accepted. :-D
#23
deek72
Apology accepted. :-D


:thumbsup: :-D
1 Like #24
wulshaz
yeh hope they dont have a long waiting time now! :-D


why do these things break down at this time of the year! my oven which is only 11 months old has broken down for the second time:x Repair guy coming back on monday with the parts but av had no oven for 3 weeks now and next week is christmas....................and av got 7 for christmas dinner:w00t:

My parents live quite near so the emergency plan is my mother will cook my turkey and ham and I will collect it but dont want to be doing that - want to have a glass of wine permanently in my hand on christmas day lol and no driving!
1 Like #25
wulshaz
:thumbsup: :-D


Have you checked the cables?

bossyboots
and av got 7 for christmas dinner:w00t:


8 :whistling:
#26
[QUOTE=deek72]Have you checked the cables?
ye i did have it hooked up with cinema surround but i,ve taken this off now and i have went over it i dont know how many times and i cant see anything missing :oops: i dont think! no its basically just the tv and tuner box
#27
bossyboots
why do these things break down at this time of the year! my oven which is only 11 months old has broken down for the second time:x Repair guy coming back on monday with the parts but av had no oven for 3 weeks now and next week is christmas....................and av got 7 for christmas dinner:w00t:

My parents live quite near so the emergency plan is my mother will cook my turkey and ham and I will collect it but dont want to be doing that - want to have a glass of wine permanently in my hand on christmas day lol and no driving!

i know there is always something! i have just called them but they close at 5 so need to call back on monday but i,m working all day and then i am going to glasgow straight after! will need to ask my mum to do it for me! :-D
#28
try pushing the scart leads in further , i bet its that
#29
nickleicester
try pushing the scart leads in further , i bet its that


Thats what I'm thinkig. It's rare for the picture to just go completely but still have sound.
#30
i have this on my normal tele...
wii is plugged in. audio comes on one channel.. AV2.. AV3 gets audio and visual... maybe something similar?
are you connecting a freeview box or something similar to the screen? if yes, maybe try bypassing it and plugging the aerial directly into the tele.
#31
nickleicester
try pushing the scart leads in further , i bet its that

there are no scart leads its just the plasma and the tuner box they connect together through one cable the tv itself only has to ports one is the wire to the socket other is the one to the tuner box
#32
5nowman
i have this on my normal tele...
wii is plugged in. audio comes on one channel.. AV2.. AV3 gets audio and visual... maybe something similar?
are you connecting a freeview box or something similar to the screen? if yes, maybe try bypassing it and plugging the aerial directly into the tele.

i have no screen at all not even when i press the menu on the remote nothing comes up not even a flicker only sound :oops:

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!