Failed 360 Burn - I/O Error - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HotUKDeals, you accept our cookie and privacy policy.
Get the HotUKDeals app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

Failed 360 Burn - I/O Error

£0.00 @
Ive just flashed my BenQ drive and trying to burn a backup but it has come up I/O Error when verifying as per image in next post. Any ideas why? And how i can sort it as i dont want to make too man… Read More
awoodhall2003 Avatar
7y, 11m agoPosted 7 years, 11 months ago
Ive just flashed my BenQ drive and trying to burn a backup but it has come up I/O Error when verifying as per image in next post.

Any ideas why? And how i can sort it as i dont want to make too many coasters out of these verbatims!
awoodhall2003 Avatar
7y, 11m agoPosted 7 years, 11 months ago
Options

All Comments

(22) Jump to unreadPost a comment
Comments/page:
#1
http://i357.photobucket.com/albums/oo20/awoodhall2003/failed.jpg
#2
What drive are you using?
Do you have anything open which isn't allowing exclusive access to the drive?
What speed are you burning at?
#3
t0mm;6093981
What drive are you using?
Do you have anything open which isn't allowing exclusive access to the drive?
What speed are you burning at?


2.4x im burning at, using imgburn.
my drive is: Optiarc DVDRW AD-7170 SATA Drive
Firefox was open but that was it.
#4
Try another disc, could just have been a bad disc.
If that 'coasters' too it will be somethingto do with the drive.

I get a bad burn once in a while, although i'm using aone.
#5
t0mm;6094000
Try another disc, could just have been a bad disc.
If that 'coasters' too it will be somethingto do with the drive.

I get a bad burn once in a while, although i'm using aone.


hell yeah! tried it in the 360 and its working! so verifying just didnt work for some reason...still seems odd though!
#6
awoodhall2003;6094010
hell yeah! tried it in the 360 and its working! so verifying just didnt work for some reason...still seems odd though!

It might work up to a certain point and then crash. theres obviously an error on it somewhere. What % did it crash at?
#7
Plus you have the added risk of being banned from XBL.
#8
I 100% wouldn't be putting this disk anywhere near my 360. Yes it loads, but its got (at least) 1 bad sector.

Have you tried updating the fw on your drive? PC drive I mean
#9
t0mm;6094022
It might work up to a certain point and then crash. theres obviously an error on it somewhere. What % did it crash at?

i didnt note the percentage

Abvance;6094075
Plus you have the added risk of being banned from XBL.

i dont play XBL. :thumbsup:

teambintip;6094098
I 100% wouldn't be putting this disk anywhere near my 360. Yes it loads, but its got (at least) 1 bad sector.

Have you tried updating the fw on your drive? PC drive I mean

That might be an idea! Its in and were on the second level already with no hiccups...yet!:thumbsup:
#10
Have you set the layer break to 1913760?

http://forum.imgburn.com/lofiversion/index.php/f6.html Seem to be quite helpfull, post there =]
#11
rwm24;6094322
Have you set the layer break to 1913760?

http://forum.imgburn.com/lofiversion/index.php/f6.html Seem to be quite helpfull, post there =]

yeah i did. ill post there as well cheers. :thumbsup:
#12
I used to get those kinda errors with our old burner. Got a new one and all was good.
If you used cheap discs I´d say that´s the problem but you don´t.
#13
TanyaSpace;6094747
I used to get those kinda errors with our old burner. Got a new one and all was good.
If you used cheap discs I´d say that´s the problem but you don´t.

what drive did you buy? just so if i have to buy a new one i can get a feel for what i should be looking for.
#14
Used to have a samsung which worked always worked fine. I guess a lot of burning wore the laser down quite a bit.
Have a liteon now.
In general the make doesn´t matter much, just make sure you don´t buy cheap crap makes ;-)
#15
play.com have a good pioneer for £17 or 18 quid delivered works well with xbox 360 burning
#16
TanyaSpace;6094853
Used to have a samsung which worked always worked fine. I guess a lot of burning wore the laser down quite a bit.
Have a liteon now.
In general the make doesn´t matter much, just make sure you don´t buy cheap crap makes ;-)

i havent used this drive much though although its 18months-24months old, it hasnt been used much at all. my optaric drive i believe is sony.
MarzBarz;6094885
play.com have a good pioneer for £17 or 18 quid delivered works well with xbox 360 burning

kk cheers, might have to invest...works out cheaper in the long run ;-)

well 7% through the game with no problems...yet. :-D
#17
You could always try and clean the lens first. Worth a try I guess
#18
Buy a Pioneer 115 (or whatever they're up to) and you'll be fine
#19
awoodhall2003
hell yeah! tried it in the 360 and its working! so verifying just didnt work for some reason...still seems odd though!


If the disc you are using gives you a read error whilst verifying in the drive that you burnt it in then you need to switch to verify mode in ImgBurn then verify against image.

If you still get read error/s after also cleaning lens in readers, then the disc is no good and needs BINNING. Failing verification means the disc is useless.

Also udpate the drives firmware .... http://www.firmwarehq.com/download_301-file_AD7170S_GN_103_080415.ZIP.html

Make sure tray is closed WITHOUT any disc in and do not stop or switch off / restart until prompted
suspended#20
Update the firmware of the drive.

http://www.sonynec-optiarc.com/products/hhid_dvdrw/index.html

If you still get read errors on verify, change the media you are using
#21
TanyaSpace;6095105
You could always try and clean the lens first. Worth a try I guess

very true.
teambintip;6095488
Buy a Pioneer 115 (or whatever they're up to) and you'll be fine

kk guessing there meant to be the best then for the job?
dontasciime;6095615
If the disc you are using gives you a read error whilst verifying in the drive that you burnt it in then you need to switch to verify mode in ImgBurn then verify against image.

If you still get read error/s after also cleaning lens in readers, then the disc is no good and needs BINNING. Failing verification means the disc is useless.

Also udpate the drives firmware .... http://www.firmwarehq.com/download_301-file_AD7170S_GN_103_080415.ZIP.html

Make sure tray is closed WITHOUT any disc in and do not stop or switch off / restart until prompted

see ive always found that a disc that hasnt verified never worked but then again this is the first 360 game ive burned!
Chiptivo;6095844
Update the firmware of the drive.

http://www.sonynec-optiarc.com/products/hhid_dvdrw/index.html

If you still get read errors on verify, change the media you are using

ok cheers will try that tomorrow and hopefully that sorts it as ideally i dont wish to buy a new drive. :thumbsup:
#22
awoodhall2003
very true.

kk guessing there meant to be the best then for the job?

see ive always found that a disc that hasnt verified never worked but then again this is the first 360 game ive burned!

ok cheers will try that tomorrow and hopefully that sorts it as ideally i dont wish to buy a new drive. :thumbsup:


Post the full ImgBurn log of failed write / verify... Start ImgBurn then Help / ImgBurn Logs









Or did you post it on ImgBurn forum . If so under what username ?

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!