Fault with dell laptop - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

Fault with dell laptop

afo Avatar
6y, 6m agoPosted 6 years, 6 months ago
We got a Dell Inspiron 1200, it's pretty old. Anyway when we turn it on, we see the dell logo and also the F12 F2 commands. I've tried safe mode, debugging mode etc but it just fails to load the operating system. The Windows logo doesn't come up and it seems that the laptop just freezes. I ran a diagnostics test which said "fail" and it played some warning sounds or something. I also tried removing the HDD and putting it back in again, but the same thing happens - the OS just wont boot.

Anyone got any ideas how to tell what's wrong? If it's just the HDD it'd save me some money.

Thanks for any help.
Other Links From Dell:
afo Avatar
6y, 6m agoPosted 6 years, 6 months ago
Options

All Comments

(3) Jump to unreadPost a comment
Comments/page:
#1
I'd try a live boot CD - this is where the operating system is contained within the CD so if you've got a problem with the hard drive in a PC you can try booting from one of these CDs instead to see if the HD is at fault or not:

http://www.ubuntu.com/desktop/get-ubuntu/download

John
#2
or a windows type live cd if thats more familiar to you: http://www.ubcd4win.com/
#3
Johnmcl7
I'd try a live boot CD - this is where the operating system is contained within the CD so if you've got a problem with the hard drive in a PC you can try booting from one of these CDs instead to see if the HD is at fault or not:

http://www.ubuntu.com/desktop/get-ubuntu/download

John

Username
Managed to boot unbuntu successfully from the USB. I'm trying to install the unbuntu OS onto the HDD and try boot it from there, but it won't install unless I remove the existing windows edition, along with everything else.

Either that, or this partition thing which I can't get to work.'m gonna try reading up on that. Thanks for the help.

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!