Firefox problem anyway to fix this please - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit
Expired

Firefox problem anyway to fix this please

zermattbusby Avatar
6y, 10m agoPosted 6 years, 10 months ago
Every time I try to load up Firefox I keep getting this message, (screen shot below)
it works after a few attempts, but still annoying ! Many thanks.
Other Links From Firefox:
zermattbusby Avatar
6y, 10m agoPosted 6 years, 10 months ago
Options

All Comments

(11) Jump to unreadPost a comment
Comments/page:
#1
http://i45.tinypic.com/10ztp2o.jpg
banned 1 Like #2
right click taskbar at the bottom , select task manager

go to processes

end any with mozilla or firefox in the title.

restart firefox from your shortcut, all should be well :-)
#3
I've been using Google Chrome since the last firefox update, its been doing my nut in, I dunno if it just doesn't like windows 7 or what but kept skipping back pages for me etc.
1 Like #4
Press, Ctrl+Alt+Delete, then go to Task Manager, and in the running processes end anything relating to Firefox such as Firefox.exe, then restart firefox :)

EDIT: gooddeals9 beat me to it!
banned#5
AshleyRFC
I've been using Google Chrome since the last firefox update, its been doing my nut in, I dunno if it just doesn't like windows 7 or what but kept skipping back pages for me etc.


Use Opera. Google Chrome has many loopholes and is still a target for hackers/crackers & malicious code to enter your OS

exStudent
Press, Ctrl+Alt+Delete, then go to Task Manager, and in the running processes end anything relating to Firefox such as Firefox.exe, then restart firefox :)

EDIT: gooddeals9 beat me to it!


haha ;-)
[mod] 1 Like #6
as above - happens every now & again. I've got winXP & I ctrl+alt+del (only once) then click 'processes' tab & close 'firefox.exe' then its fine.

Just upgraded to newest version last night so I'll be interested to see if bug is now fixed :)
#7
WOW ! your on the ball tonight :w00t: cheers will give it go... repped
#8
it works after a few attempts

Slow PC? What else is running in the background? I only tend to get that message when encoding video with high disk access.
#9
Shengis
it works after a few attempts

Slow PC? What else is running in the background? I only tend to get that message when encoding video with high disk access.


Nothing :?
1 Like #10
Tried clearing your browser cache? Don't ask me how to do it as I don't know :lol:
#11
Shengis
Tried clearing your browser cache? Don't ask me how to do it as I don't know :lol:


Yeh I use CCleaner...

:thumbsup: sorted now with help from above

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!