Firefox Video Messing up :( - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

Firefox Video Messing up :(

samwhitewick Avatar
8y, 1m agoPosted 8 years, 1 month ago
my video playback in firefox keeps messing up. On youtube and a few other sites, the video only plays for like 3 seconds and then stops. no sound either. Video works fine on IE but hate IE, plus IE is messed up aswell lol. I have updated to most recent flashplayer, and i am running Firefox 3. whats strange is that sometimes, it plays back video ok :S

any help?
samwhitewick Avatar
8y, 1m agoPosted 8 years, 1 month ago
Options

All Comments

(3) Jump to unreadPost a comment
Comments/page:
#1
garbage456;3348844
try a system restore

to when, its been doing it for a while
1 Like #2
this happens to me all the time. it's a well documented error with FF, all the advice i've seen seems to suggest uninstalling flash/shockwave then re-installing. Doesn't work for me though.

My workaround has been to use the Internet Explorer tab add-on for Firefox, that seems to work ok.
#3
grex9101;3349069
this happens to me all the time. it's a well documented error with FF, all the advice i've seen seems to suggest uninstalling flash/shockwave then re-installing. Doesn't work for me though.

My workaround has been to use the Internet Explorer tab add-on for Firefox, that seems to work ok.


thanks for that. Usisng the ad on atm. Very clever. rep added

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!