FRICKING NAS Drive setup - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

FRICKING NAS Drive setup

autolesbona Avatar
7y, 4m agoPosted 7 years, 4 months ago
Please, please, please can someone help me. I bought a Synology DS209+II today and cannot figure out how the hell you can view it through windows explorer. I have been at it now for over 2 1/2 hours and it is starting to really pee me off. The manual is shite and there is nothing I can find on google with just a simple installation guide. I can log into the NAS drive and see and fiddle with all the settings but I'm having trouble mapping the drive :-(

Please help me before £150 worth of equipment gets thrown out my window
Tags:
autolesbona Avatar
7y, 4m agoPosted 7 years, 4 months ago
Options

All Comments

(8) Jump to unreadPost a comment
Comments/page:
banned#1
there is some SW as far as i remember that you use to view it on your computer.

check the CDs brah i had a 109j i think

can't you just map to the IP address what happens when you try that?
#2
starsparkle2311
SWEAR FILTER AVOIDANCE - MODS sort this out please!!!!!!


where? from my part of the world they are all valid non swear words? Also your post was most unhelpful
#3
the problem i keep getting when I try and map the drive is that 'the specified username is invalid (2202)'. I am trying to set it up with the username I use to log into the router which is admin (and no password).
banned#5
autolesbona
the problem i keep getting when I try and map the drive is that 'the specified username is invalid (2202)'. I am trying to set it up with the username I use to log into the router which is admin (and no password).


have you tried with a password? for instance with windows for you to remote desktop onto a machine it needs a password set
#6


I saw that before I posted and it doesn't explain exactly how to get it mapped :-( Thanks though
#7
Hmmmm

1. Does the NAS have a users setting when you connect to it - or do you have to enter a username and password to access it. There may be security options you have to set up

2. I assume you're using a Windows based computer - if so:
Make a username and password on the NAS box that matches the username and passsword you use to log onto Windows with.

If this is not possible or doesn't work then go to
my computer (or computer in Vista/7)
Then Tools -> Map network ddrive (just map network drive in Vita/7)
Choose a drive letter then in folder select the NAS device using it's IP address followed by foldername ie
192.168.1.25\data
(where data is the foldrname)
Select reconnect at logon and choose logon using different credentials
In the credentials enter the username and password you log onto the NAS box with

Hope this helps
#8
Finally got it working!!! I reset it and all of a sudden after setting it up it works. The amount of crap this thing can do is ridiculous. Now off to figure out how to access it through the internet :) My music collection available at work awaits me :)

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!