FS/FT thread help - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

FS/FT thread help

spontya Avatar
banned7y, 5m agoPosted 7 years, 5 months ago
Have been trying to create a new thread in FS/FT but both times when clicking submit I get the message saying an internal error occured.

The thread shows up but when clicked says

"No Thread specified. If you followed a valid link, please notify the administrator"

Any ideas?
spontya Avatar
banned7y, 5m agoPosted 7 years, 5 months ago

All Comments

(3) Jump to unreadPost a comment
just noticed that when tryin to go on ur threads, you got 2 at the moment

have you contacted admin?
Just tried 3rd time and its worked, only difference is i didn't include the link to the image in the box that asks for it, maybe that was causing the prob?

Have PM'ed a mod anyway
yeh apparently theres a bug in the forum software causing problems when a link is included in the original post....see this posted tuther day

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!