Google broken robot blocking access to my virginmedia email. - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit
Expired

Google broken robot blocking access to my virginmedia email.

tryn2help Avatar
2y, 5m agoPosted 2 years, 5 months ago
Can't access my email account for the last few days now. I'm with virginmedia, but I'm constantly getting a message from Google saying 'page invalid' when I try to get into my email.

I've been on the phone to vm almost every day this week, but they don't seem to know what's up or how to fix it.

Anybody know what's going on?

P.S. anybody got any spare pigeons?
Other Links From Google:
tryn2help Avatar
2y, 5m agoPosted 2 years, 5 months ago
Options

All Comments

(39) Jump to unreadPost a comment
Comments/page:
2 Likes #1
The page you requested is invalid
https://www.mail.blueyonder.co.uk/images/errors/robot.png

?????

Edited By: tryn2help on Jun 20, 2014 08:51
[helper] 1 Like #2
Try using a proxy or different browser and resetting your router,clear cookies/cache,check for malware.
You could also try using a mail program like Thunderbird or Outlook

Edited By: Holly1985 on Jun 20, 2014 09:04
#3
Holly1985
Try using a proxy or different browser and resetting your router,clear cookies/cache,check for malware.
You could also try using a mail program like Thunderbird or Outlook
Thanks Holly, but it doesn't seem to matter which browser I use; the problem seems to be something to do with VM handing it's entire emailing system over to Google.
It's as if VM have thrown in the towel and finally admitted they can't run the service, and given it to someone else. :(
#4
I have same problem.
banned#5
I gave up on VM I found them totally useless.
#6
no probs here using outlook
1 Like #7
its a fault with google, you can still get your mail from the virgin site, log in and go to your e mail on the top left of page,

this fault is being looked at and will be resolved in a few days, I was unable to gain access 2 weeks ago for 3 days all sorted now
1 Like #8
toshapetriji
I gave up on VM I found them totally useless.

Having worked for vm on tech support i can say totally agree when it comes to the vm email side of things...


Anyone having trouble this old workaround used to resolve customers issues until vm got thier act together, maybe you guys can try it in the meantime...

mail.blueyonder.co.uk
mail.ntlworld.com
mail.virginmedia.com
mail.virgin.net

just type that into the address bar (NOT the search bar if using firefox or IE)


HTH - unless it is a new mess up by vm these days!
#9
I have now got the problem. (It seems to have been creeping up on me for weeks.) No matter what I do, including all of the above suggestions, I ALWAYS get back to the "Choose an account" screen, which ALWAYS returns "The page you requested is invalid".

I had both an ntlworld email account and a real google email account, which I accessed quite independently from each other. I now can't access either. Fortunately, I can still access both on Windows Live Mail, but it is not really the same!

I can't easily phone Virgin for help at the moment because I am currently abroad using a laptop. Does anybody have any suggestions about what I should ask for when I return.
1 Like #10
mbreeve
I have now got the problem. (It seems to have been creeping up on me for weeks.) No matter what I do, including all of the above suggestions, I ALWAYS get back to the "Choose an account" screen, which ALWAYS returns "The page you requested is invalid".

I had both an ntlworld email account and a real google email account, which I accessed quite independently from each other. I now can't access either. Fortunately, I can still access both on Windows Live Mail, but it is not really the same!

I can't easily phone Virgin for help at the moment because I am currently abroad using a laptop. Does anybody have any suggestions about what I should ask for when I return.

Hi sorry, I've only just seen this. Most likely you need to delete your cookies and temp internet files. Probably just a cached page still coming up stopping you from succeeding.
2 Likes #11
I've just come across this page. It's still happening after all this length of time, so any promised solutions haven't been put in place.
I now use Opera or Fire fox.
1 Like #12
Anyone still having this problem?

I'm with Virgin Media, but on an older 'ntlworld.com' email address

I'm using a chromebook and my email started playing up with this robot thing coming up on the screen yesterday. Worked fine up till then! I also had bother accessing on my phone yesterday, though I was getting a message on there saying it was due to my account being 'moved over' whatever that meant.

I have finally managed to access on my phone, but have tried everything on google chrome (it's a chromebook with one browser), cleared cookies, used the other links mentioned in threads about this problem - all to no avail. :(
#13
lesley74
Anyone still having this problem?
I'm with Virgin Media, but on an older 'ntlworld.com' email address
I'm using a chromebook and my email started playing up with this robot thing coming up on the screen yesterday. Worked fine up till then! I also had bother accessing on my phone yesterday, though I was getting a message on there saying it was due to my account being 'moved over' whatever that meant.
I have finally managed to access on my phone, but have tried everything on google chrome (it's a chromebook with one browser), cleared cookies, used the other links mentioned in threads about this problem - all to no avail. :(
Sorry, Lesley, I can't help you.

I really don't know why this happened, it's happened to me a couple of times since the first time, and it's just a dashed nuisance.

I get temporary fixes by persisting with sign in attempts via https://mail.virginmedia.com/ HOWEVER, do not click the link, nor copy and paste it, rather, type it out in the status bar (www. address bar at top of screen). When it comes up, save it.

Hope this helps. <3
1 Like #14
This has been happening to Virginmedia email users for the last year or so, stopped using my email because of this over a year ago, CS were useless so in the end cancelled the whole thing with VM and went over to Talktalk and no problems whatsoever with there email!

VM just gets constantly worse, was with them for 14 years even when it was NTL and CableTel before that...Showing my age now..
1 Like #15
Thanks both. It has actually started working again, I went in and logged out of all the other accounts that try to go through google (one of my own which is my email I set up on my phone, the other is for a google sites website I run).

I wonder how long it will last though....it's annoying! :(

crazylegs - I think I've probably been with them longer, or around the same!

Edited By: lesley74 on Jul 19, 2015 08:55
#16
I can't access my virgin email due to this ridiculous robot thing that comes up every time I try to enter. Even when I click on the "I'm no robot" thing it still reverts back and I'm unable to access my email........
This is crazy and ridiculous, and a right hassle, since I use email for so much of my varied communications.
#17
merchantbanker
I can't access my virgin email due to this ridiculous robot thing that comes up every time I try to enter. Even when I click on the "I'm no robot" thing it still reverts back and I'm unable to access my email........
This is crazy and ridiculous, and a right hassle, since I use email for so much of my varied communications.
Sorry to hear that you and so many other people are still having problems with VM's email.
'Crazy and ridiculous, and a right HASSLE' is probably the best way to describe it.
There seems to be no 'one' fix for this nonsense with so many people trying so many different ways and almost all of us only getting temporary fixes.
I've heard VM has now dropped it's partnership with Google (don't know if true or not), so maybe things will get better - difficult to imagine them getting any worse.
#18
Same thing as you're all complaining about her is happening to me .I've been going round in circles thinking it was just me ! A right cockup !
#19
I have this problem on my iPad, but not on my MacBook !
#20
I am also having problems accessing my virgin email on my iPad. This has been going on since last week and it is driving me mad.
#21
I don't believe it, mine was ok again and it's away to pot again today! I actually did receive something from Virgin saying they were moving away from google....but this looks like the google problem again so I wonder what's going on now!
1 Like #22
[quote=tryn2help]
I'm with virginmedia also and have been receiving but not being able to send emails for the last few days.
You haven't loaded Windows 10 by any chance?? Apparently they are not totally compatible with one another!!!
#23
Well mine started working again a few weeks ago but then went haywire last week again. It has since then started working again without me doing anything. I have no idea what fixed it the first time either as I tried everything then it just miraculously worked a few days later.

All I can advise is keep trying and it might come back. Fortunately I also had outlook express on my main computer so I could use that (although not as convenient). It wasn't working on my phone either!
#24
Ive been having the exact same problem, I've found the way round it is to open virginmedia page on google... find the link where it says sign in joe bloggs etc and and hopefully like me you should be able to access your emails this way. good luck.
#25
please please let me get access to my virgin media email. My email address end with @virgin.net but for some reason it is saying loading but then comes error message. please advice what to do ?
1 Like #26
That was 1 year 2 months ago. I am still getting this problem. Infuriating. Come on Virgin, get a grip of your knickers!
#27
have been trying for days trying access my e.mail.Now tearing my hair out getting no joy all from virgin only rubbish suggestions
#28
Guys, Just go to Chrome settings, click on the Extensions on the left hand side, and delete the extra extensions that you dont want. It will get you to your gmail account.
#29
Virgin medai new email doe snot display correctly when I use Firefox. Haviing been talking with VM, I am now using chrome and it works fine. Have uninstalled FF and reinstalled, cleared all histories, cache etc. Still not displaying on FF. Prefer using FF but having to use Chrome for now until I find a solution.
#30
A need to change my number's on the router
1 Like #31
I am having trouble with my virginmedia with a broken robot on goggle my virgin service is working but this broken robot is the problem I dont even use goggle
#32
I have no trouble accessing VM email, but I have a permanent error message on my phone telling me I need to sign in again and then going straight to the broken robot. That is a minor irritant I can put up with, but far worse is that I get the same endless runaround when I try to install new apps. Effectively, the Google Play Store is closed to me. I don't want to restore factory settings as I stand to lose too much. Any ideas?
#33
Jshak
I have no trouble accessing VM email, but I have a permanent error message on my phone telling me I need to sign in again and then going straight to the broken robot. That is a minor irritant I can put up with, but far worse is that I get the same endless runaround when I try to install new apps. Effectively, the Google Play Store is closed to me. I don't want to restore factory settings as I stand to lose too much. Any ideas?
I'm not sure that's a VM problem, it might be more to do with Google.

I've read lots of people commenting on syncing problems re google ie mobile phone recognised but laptop//tablet etc (or combination in any order) is not recognised.
#34
I too have this problem. Finally got Virginmedia today and the technician demanded that I join gadget rescue( £20 +£5 per month) before he would help me. I hung up, because this is their problem, not mine and I don't see why i should pay!
#35
For the past month or so I have problems accessing me E mail I just get a grey screen
doing my head in.
#36
I have been suffering this for a number of weeks now - I can access virgin web-site by cannot get to the log-in screen either for e-mail or 'my account'. I suspect it is something to do with either google mail trying to take over the world or the alleged virus/trojan/e-mail hack.
All had been fine for years until I followed the instruction in the spam e-mail notification letter and (at around the same time) acquired a surface pro and set-up new google+ account.

Does this chime with anyone else's experience. It has now started happening on other devices as well as thi, my Vista p.c.
#37
For the past three days I've been unable to get beyond I'm not a Robot in trying to access my virgin.net emails. Tried deleting cookies, history, etc to no avail. Managed to get access on work computer and reset my password but still get this Robot nonsense on both my home computer and my phone.
Please can someone help... going round in circles with Virgin
1 Like #38
adamspark
For the past three days I've been unable to get beyond I'm not a Robot in trying to access my virgin.net emails. Tried deleting cookies, history, etc to no avail. Managed to get access on work computer and reset my password but still get this Robot nonsense on both my home computer and my phone.
Please can someone help... going round in circles with Virgin

First question: Are you a robot?
#39
miles136
its a fault with google, you can still get your mail from the virgin site, log in and go to your e mail on the top left of page,
this fault is being looked at and will be resolved in a few days, I was unable to gain access 2 weeks ago for 3 days all sorted now

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!