having trouble connecting wii to the net via wireless - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit
Expired

having trouble connecting wii to the net via wireless

goonertillidie Avatar
[mod] 7y, 9m agoPosted 7 years, 9 months ago
just giving me error codes
as need to upgrade firmware to 4.0 then downgrade to 3.2

using sky netgear wireless router
Tags:
goonertillidie Avatar
[mod] 7y, 9m agoPosted 7 years, 9 months ago
Options

All Comments

(14) Jump to unreadPost a comment
Comments/page:
#1
what error codes ?
[mod]#2
51032
[mod]#4
also get code 51330 !
[mod]#5
banned#6
Error Code(s) 51300-51399

The Wii console is not able to connect to the access point.

Check Nintendo’s if your router is compatible with the Wii.
Click here to go to our Wireless Router lookup page.

Are you using WEP or WPA security on your router?


Log into the router using the default IP (consult your router's manual for assistance)
If you are using 64-bit encryption, the WEP Key must be a 10-character key consisting of numbers or letters A through F.
If you are using 128-bit encryption, the WEP Key must be a 26-character key consisting of numbers or letters A through F.
The WEP Key must be a Hexadecimal (0-9, A-F, no other special characters or letters).
If you are using WPA, the Wii console is compatible with the following types:

WPA - PSK (TKIP)
WPA - PSK (AES)
WPA2 - PSK (AES

Check to see if your router is using MAC filtering.

Log into the router using the default IP.
Find the section for MAC Filtering (typically under "Security").
If MAC Filtering is on ("enabled"), enter the Wii console ’s MAC address to the list of approved MAC address. For info on locating the Wii console's MAC address, click here. (For assistance with locating the MAC Filtering section of your router’s setup tool, please consult the router’s manual or contact the manufacturer.)
#8
Be interested to find out about this, have a friend who has the exact same problem, Running a Netgear From SKY... has been previously working then about a week or 2 ago just stopped connecting and getting the same errors as the OPs getting.
[mod]#9
ive got it connected but had to turn off security
[mod]#10
think i messed up upgraded to 4.0 and dnt think i can downgrade :(
#11
goonertillidie
ive got it connected but had to turn off security


The Wii i was having trouble with was on software 3.3e, so have you upgraded to anything since you have managed to get back on line with it?

May just have been a dodgy update and the Sky Router.
[mod]#12
was on 2 something mate but stupid me updated it now i cant soft mod it for now.
#13
I didn't think there was a way to downgrade from 4.0 yet ?
[mod]#14
no there isnt thats why i cant soft mod it now!

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!