Hello Geeks. I need help! - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

Hello Geeks. I need help!

mr.potato_head Avatar
6y, 1m agoPosted 6 years, 1 month ago
See first post
mr.potato_head Avatar
6y, 1m agoPosted 6 years, 1 month ago
Options

All Comments

(30) Jump to unreadPost a comment
Comments/page:
#1
Running Win 7 Home Premium x64

Trying to install iTunes x64. Everything downloads fine but when I plug my iPhone in I get this error message

http://i803.photobucket.com/albums/yy318/digitalsparrow/Capture.png?t=1286989827

Done some digging and for some reason part of the itunes.exe file (applemobiledevicesupport64.msi) doesn't install. I've tried extracting the .exe file and manually installing the missing .msi file but get this error message

http://i803.photobucket.com/albums/yy318/digitalsparrow/Capture2.png?t=1286990065

Where do I go from here apart from the obvious reinstall, reboot which I've done already.

Thanks nerds!
#3


Cheers,

Tried it though and get the same error message.
#4
mr.potato_head


Cheers,

Tried it though and get the same error message.


try typin the message into google see what comes up
#5
davver99
mr.potato_head


Cheers,

Tried it though and get the same error message.


try typin the message into google see what comes up


1st thing I did.
#6
I'm here for the nerds.
#7
angelfairee
I'm here for the nerds.


how did you get on in new york
#8
davver99
angelfairee
I'm here for the nerds.


how did you get on in new york


:|

Good...thanks. Am I missing something?!
#9
angelfairee
davver99
angelfairee
I'm here for the nerds.


how did you get on in new york


:|

Good...thanks. Am I missing something?!


you made a thread about it
#10
shoudla been a geek, then u would have known
banned#11
angelfairee
davver99
angelfairee
I'm here for the nerds.


how did you get on in new york


:|

Good...thanks. Am I missing something?!


only your manners!
#12
something about moving camera drivers, came up from this thread and some others linked inside it, might not be the same issue as this thread is saying iphone cant be recognised at all but maybe theres a solution floating around in the thread here
#13
angelfairee
I'm here for the nerds.


no nerds here, just geeks :{
#14
Would it be bad of me to suggest trying the 32 bit version? :p
#15
DragonChris
Would it be bad of me to suggest trying the 32 bit version? :p


^^^
#16
DragonChris
Would it be bad of me to suggest trying the 32 bit version? :p

Lost Symphonies
DragonChris
Would it be bad of me to suggest trying the 32 bit version? :p


^^^


Doesn't work I'm afraid
#17
http://download.imodzone.net/ maybe try the 64 bit beta 10.1 iTunes or it might be no use whatsoever :)
#18
Yo.. i had crazy problems with itunes 64bit mode in windows 7.
everything has to be done as "run as administrator"
even running itunes.. I had to change the shortcut to "run as administrator"

1) uninstall the mobile device support, itunes etc. unplug phone.
2) download itunes, right click and run as administrator (think you can do that on home too)
3) right click properties on the shortcut and under compatibility make sure its running as privilege level .. "run this program as administrator"

itunes wouldn't see my iphone unless I had that ticked.

launch itunes and plug phone in.


Good luck!

Edited By: 5nowman on Oct 13, 2010 23:17: typo
#19
5nowman
Yo.. i had crazy problems with itunes 64bit mode in windows 7.
everything has to be done as "run as administrator"
even running itunes.. I had to change the shortcut to "run as administrator"

1) uninstall the mobile device support, itunes etc. unplug phone.
2) download itunes, right click and run as administrator (think you can do that on home too)
3) right click properties on the shortcut and under compatibility make sure its running as privilege level .. "run this program as administrator"

itunes wouldn't see my iphone unless I had that ticked.

launch itunes and plug phone in.


Good luck!


Tried but no joy!

Main problem is the itunes installer doesnt seem to actually install the applemobiledevicesupport64.msi file even though it is clearly in the .exe

Cheers anyway
#20
numptyj
something about moving camera drivers, came up from this thread and some others linked inside it, might not be the same issue as this thread is saying iphone cant be recognised at all but maybe theres a solution floating around in the thread here


Will give this a go tomorrow

Cheers
#21
Im not a nerd Im a level 17 warlord!!
#22
scottydont
Im not a nerd Im a level 17 warlord!!

Given your avatar surely you mean Night Elf Mohawk...
#23
Any Joys mr.potato_head?
#24
5nowman
Any Joys mr.potato_head?


Nope, just searching the thread numptyj provided a link to.

CBA to dual boot so hopefully something works.
#25
you tried this link http://appldnld.apple.com.edgesuite.net/content.info.apple.com/iTunes9/061-8086.2010.04.27.BVFx2/iTunes64Setup.exe


also delete "C:\Program Files\Common Files\Apple\Mobile Device Support"


Edited By: dontasciime on Oct 14, 2010 18:21: a
#26
Can anyone do me a favour and upload the files that are produced once applemobiledevicesupport64.msi has been installed?

Failing that, a link to it online. Can't find them.
#27
dontasciime
you tried this link http://appldnld.apple.com.edgesuite.net/content.info.apple.com/iTunes9/061-8086.2010.04.27.BVFx2/iTunes64Setup.exe



also delete "C:\Program Files\Common Files\Apple\Mobile Device Support"




Tried mate but still no progress.

Deleted Mobile device support tried installing from your link but comes up with an error.

Found the mobile support files separate to the main download and tried placing them in the 'common files' folder then trying to repair itunes but still nothing.

Tried going to device management and manually detecting the drivers for the iphone but it says I have the most up to date one.

grrrrrrrrrrrrrrrrrrrrrrrrrrrrrr


Edited By: mr.potato_head on Oct 14, 2010 20:49: .
#28
mumbojumbo
I've got the earlier version 10.0.0.68 which does work. Have you tried that? :|


Nope will try it though.

Capped internet means downloads are taking longer the Chilean miner rescue.

Have some progress though, just rebooted and now get this message http://i803.photobucket.com/albums/yy318/digitalsparrow/Capture3.png?t=1287086489
#29
mumbojumbo
Guess I'm no good as a geek then. :(

I did find this advice from Apple which suggests to completely remove older components in order before installing the latest version.

http://support.apple.com/kb/HT1923


Any way you could go onto http://www.mediafire.com/ and then 'upload'

Then locate the folder 'C:\Program Files\Common Files\Apple\Mobile Device Support' on your PC and upload it.

Media fire will give you a link. Could you post the link here please? Would help me out massively.
#30


Thanks.

iPhone is now recongnised instead of showing as a camera but still says I have an old version of AMDS.

Need the latest version but don't know where to get it!

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!