Help - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HotUKDeals, you accept our cookie and privacy policy.
Get the HotUKDeals app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

Help

£0.00 @
My internet is playing up. Well not my internet, it seems to be my browser. I'm using firefox; but google won't even load, I barely got on to this site, everything just seems to show 404 errors, or it… Read More
nacider Avatar
8y, 9m agoPosted 8 years, 9 months ago
My internet is playing up. Well not my internet, it seems to be my browser. I'm using firefox; but google won't even load, I barely got on to this site, everything just seems to show 404 errors, or it half loads with no CSS.

I've searched my computer for virus's, but nothings came up. My signal strength is excellent too. Its soo annoying cos I'm trying to search for Holiday prices but it just keeps 404-ing :(

Anyone got any idea what it is?
nacider Avatar
8y, 9m agoPosted 8 years, 9 months ago
Options

All Comments

(9) Jump to unreadPost a comment
Comments/page:
#1
Try using Internet Explorer, see if that helps
#2
Just tried IE and its not working at all
#3
Just had that problem, disconnected my network and did a virus scan. All ok now
#4
Who are you with for internet? I've been having problems all evening and I'm on Virgin Cable...
#5
mchalmers;2680788
Who are you with for internet? I've been having problems all evening and I'm on Virgin Cable...


Same here.....so now we know it's them.

Is it ok now.....have you restarted your computer ?
#6
Yeah restarted a couple of times... and my router. Works fine for about 10 minutes and then it screws up again. It seems to be happening a lot lately, we've put in quite a few complaints to Virgin about it and they blamed our wireless settings (despite the fact that one of the PC's on my network is wired straight in via Ethernet!)
#7
I'm on virgin too. I've restarted it, its not as bad but its still playing up so much !!
#8
mchalmers
Yeah restarted a couple of times... and my router. Works fine for about 10 minutes and then it screws up again. It seems to be happening a lot lately, we've put in quite a few complaints to Virgin about it and they blamed our wireless settings (despite the fact that one of the PC's on my network is wired straight in via Ethernet!)


I've not had mine for long, but it does this now and again. This seems to be the worst though with google not even loading :x
#9
mine seems to be fine now

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!