Help can not display web page & internet speed very slow! - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

Help can not display web page & internet speed very slow!

evo7 Avatar
7y, 5m agoPosted 7 years, 5 months ago
I am constanly getting "can not display webpage" on internet explorer 8 i can connect to the net ok i can view webpages ok put throughout the day i have trouble with web pages i also use google search and that comes up saying " dns error can not find server " my connection is very slow about 1.6mb using netgear wireless modem i used to get 2.4mb when using a usb modem and never really had any problems displaying webpages!
Is it normal to get a faster speed using usb? & not have problems with web pages using usb ?
is it my service provider giving my a rubbish connection or using a wireless modem or my pc which is pretty new ?please help very frustrating
evo7 Avatar
7y, 5m agoPosted 7 years, 5 months ago
Options

All Comments

(10) Jump to unreadPost a comment
Comments/page:
#1
sounds like your ISP,do you get the same speed plugged into the modem ?
#2
tonyg1962
sounds like your ISP,do you get the same speed plugged into the modem ?


I can't use my usb modem as it's not compatible with vista,so i'm just using my wireless netgear now i was thinking maybe buy a new usb modem thats compatible with vista just to see if i get the same problem but when i used to use it on my old pc i never did then or would that be a waste of money?
#3
evo7
I can't use my usb modem as it's not compatible with vista,so i'm just using my wireless netgear now i was thinking maybe buy a new usb modem thats compatible with vista just to see if i get the same problem but when i used to use it on my old pc i never did then or would that be a waste of money?


Yeah but can you not plug into the netgear /
#4
tonyg1962
Yeah but can you not plug into the netgear /

sorry not very up on this what do you mean ?plug the old usb modem in my pc and the netgear modem ?
#5
Try it via ethernet and not wireless.
#6
Paddy_o_furniture
Try it via ethernet and not wireless.

you mean the yellow cable that connects back of netgear and into laptop ?if so tried that and it's still the same ?
#7
evo7;5580534
you mean the yellow cable that connects back of netgear and into laptop ?if so tried that and it's still the same ?

Yeah thats the one. Is your router losing synch? Is the DSL light on when you can't connect?
#8
Often get the cannot display error but then if you refresh the page it opens ok if a little slow. I am on IE8 as well
#9
Paddy_o_furniture
Yeah thats the one. Is your router losing synch? Is the DSL light on when you can't connect?

yeah all the 3 green lights are on but they do flash a lot not go off completly just flash do you know what that is is it anything to do with my problem do you think?
#10
evo7
yeah all the 3 green lights are on but they do flash a lot not go off completly just flash do you know what that is is it anything to do with my problem do you think?


No, flashing means they're sending/receiving stuff.

Have you tried a different browser such as Opera?

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!