We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

** Help ** Can't get rid of this pop up.

jcaho7 Avatar
3y, 6m agoPosted 3 years, 6 months ago
This pop up ( orange coupon ) keeps showing and i don't seem to get rid of it ......Any ideas please.
Thanks, as its very annoying !!
jcaho7 Avatar
3y, 6m agoPosted 3 years, 6 months ago
Options

All Comments

(12) Jump to unreadPost a comment
Comments/page:
#1
http://i45.tinypic.com/2sbvhbt.jpg
1 Like #3
Click the x in the top right
1 Like #4
Legend101
Click the x in the top right


...of your web browser application :)
2 Likes #5
You have malware.
1 Like #6
Mine I had to redownload Firefox.
#7
fanpages
skellysgirl
Mine I had to redownload Firefox.

You probably didn't have to, but it was the quickest solution.

Yes you are right :D
suspended 1 Like #8
skellysgirl
fanpages
skellysgirl
Mine I had to redownload Firefox.

You probably didn't have to, but it was the quickest solution.

Yes you are right :D

You're would have been quicker.
1 Like #9
Also have this problem.
Coupons for ... comes up in the bottom right hand corner and when I scroll over it it disappears, also random words all over the website (for example right now fanpages comment ''of your web browser application'' - application is highlighted and underlined blue and when I rollover it it says ''Life insurance in a click, no fee no obligation'' and stuff like that comes up all the time. I have no idea what It is but it happens on chrome and internet explorer and Im starting to get a little worried so would appreciate it if anyone can help get rid of it!
Read something about registry files on yahoo answers but I have no idea about this
1 Like #10
Apart from using a decent av, suggest you get malwarebytes and run a scan with that.
Also stop visiting dodgy sites, turn off java and use a decent ad blocker in your browser.

Edited By: hapless on Jan 12, 2013 18:23
#11
Thanks for the replies tried ~ Malware, MSE and spotbot.......still there.....stubborn little pop up .....:(
Anymore ideas ??
1 Like #12
Boot into safe mode and run mwb from there.

What browser are you using?
Have you installed any "free" software lately? Any software at all?
Check installed programs in add/remove and look for any unusual stuff, ie. I don't remember that?

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!