HELP.just fitted car cd player but only getting sound of 2 speakers. - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

HELP.just fitted car cd player but only getting sound of 2 speakers.

strobez1977 Avatar
7y, 5m agoPosted 7 years, 5 months ago
Hi i have a vectra 1998 model and i have just fitted a cd player but only gettign sound out of the front right speaker and the left back,id be happy to have it in just front or back,could it be a fuse?

any help would be great thanks
strobez1977 Avatar
7y, 5m agoPosted 7 years, 5 months ago
Options

All Comments

(4) Jump to unreadPost a comment
Comments/page:
#1
Could do with knowing the make & model of cd player.
Have you connected it straight to the car's wiring or have you fitted a harness adapter?


http://www.dynamicsounds.co.uk/autoleads-pc2044-vauxhall-vectra-vectra-zafira-wiring-harness-adaptor-p-9254.html

I might actually have one of these lying around as I upgraded to one that lets me use the steering wheel controls.
#2
you could possibly have blown a channel, you should never let the wires touch any metal parts whilst installing it, and you should take off the front face panel as that will also help you out.



Mike..
#3
maybe you put it in wrong? lol


soooweeeeeeeee
#4
just used the original block no adapter

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!