Help... Keep getting this message on my computer - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HotUKDeals, you accept our cookie and privacy policy.
Get the HotUKDeals app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

Help... Keep getting this message on my computer

£0.00 @
Right, I am trying to burn my home videos onto blu ray. Im trying to use hd moviemaker 2. I keep getting this message ffmpeg video convertor has stopped working i've googled it but cand find… Read More
MANJ_007 Avatar
6y, 5m agoPosted 6 years, 5 months ago
Right, I am trying to burn my home videos onto blu ray. Im trying to use hd moviemaker 2. I keep getting this message

ffmpeg video convertor has stopped working

i've googled it but cand find anything helpful - anyone know anything about this please?
MANJ_007 Avatar
6y, 5m agoPosted 6 years, 5 months ago
Options

All Comments

(17) Jump to unreadPost a comment
Comments/page:
#1
#2
moob


i've done that already mate and had a read but none of them actually give me a solution / make sense to me
#3
Go to ffdshow settings and disable ffdshow decoding for the specific encoder that you are using.

ffmpeg cannot possibly interfere with burning the disc. Are you sure, you are not receiving the error during encoding/decoding?
#4
ElliottC
Go to ffdshow settings and disable ffdshow decoding for the specific encoder that you are using.

ffmpeg cannot possibly interfere with burning the disc. Are you sure, you are not receiving the error during encoding/decoding?


yes sorry, i add my video files and click burn - and as soon as it starts trying to encode / decode this pops up!

found ffdshow - how do i turn offsettings?

Edited By: MANJ_007 on Jan 19, 2011 21:01
1 Like #5
MANJ_007
ElliottC
Go to ffdshow settings and disable ffdshow decoding for the specific encoder that you are using.ffmpeg cannot possibly interfere with burning the disc. Are you sure, you are not receiving the error during encoding/decoding?
yes sorry, i add my video files and click burn - and as soon as it starts trying to encode / decode this pops up!found ffdshow - how do i turn offsettings?

I'm afraid I have no idea which CODEC you are using (H.264 or VC-1 maybe?). ffdShow is a layer that is acted upon during encoding or decoding to sharpen/blur/improve images, etc. You need to find out which CODEC is being used and to stop ffdShow acting upon that CODEC.

An explanation of the settings are given here:

http://forum.beyond3d.com/showthread.php?p=1008342

For tutorials on the settings there are plenty to be gleaned from Google. You could try this one:

http://jerieljan.wordpress.com/2008/04/13/make-videos-look-better-using-edits-to-ffdshow-video-settings/

If you are in doubt, just uninstall ffdShow and encode your video again. You can always reinstall ffdShow again.

By the way, it appears you do not need ffdShow since it does not appear as though you have used any of its settings in the past. You are probably better off leaving it uninstalled.

Edited By: ElliottC on Jan 19, 2011 21:11
#6
I've uninstalled ffdshow and k-lite codec(in case that does anything) and still get the same message. I'll take a look at your lings in the morning. Thanks for your help
1 Like #7
MANJ_007
I've uninstalled ffdshow and k-lite codec(in case that does anything) and still get the same message. I'll take a look at your lings in the morning. Thanks for your help

In that case, the problem isn't ffdShow. Your problem is a broken CODEC. Is there any chance you can find out which CODEC is being used? What did you use to record your home video? Do you know what CODEC HD MovieMaker is using to perform the encoding?

Usually installing many different CODEC packs can ruin your system as you can have more than one of the same CODEC installed but obviously only one of them can only be used and usually requires registry settings to determine which one is to be used. If you can determine which CODEC is being used then you will need a registry setting to point to a working version of the SAME CODEC.

If you want to go for an easier option, you can try uninstalling all CODEC packs and try the encoding again. You may have to reinstall any missing CODECs again. It sounds convoluted but essentially you need to identify the broken CODEC and either uninstall it and replace it with a working version or set the registry to point to another working version.

Edited By: ElliottC on Jan 19, 2011 21:31
#8
i used a Sony hd video camera

hd movie maker is using H.264/AVC under the codec setting - it is greyed out so wont let me change anything.


Edited By: MANJ_007 on Jan 20, 2011 12:05: changed camera from a dony to a Sony
#9
MANJ_007
i used a dony hd video camerahd movie maker is using H.264/AVC under the codec setting - it is greyed out so wont let me change anything.


OK, uninstall every single CODEC pack that you may have already installed. If you are using Windows 7, it is already equipped with an H264 CODEC (and possible VC-1 too). There is no point installing another H264 or VC-1 CODEC because they all perform the same job (although one may be more efficient than another).

If you still have errors then HD Movie Maker is using its own CODEC with may be broken (just like VLC plays using its own CODEC rather than installed CODEC packs - that's why VLC plays a lot of movies without having to install CODECs, by the way). If you are still having issues, it may be worth using another program to perform the encoding. It depends which CODEC is broken but from where I am, it is impossible to determine without a process of elimination.
#10
MANJ_007
i used a dony hd video camera

There you go. Should have bought an Inkyo ;)
#11
deek72
MANJ_007
i used a dony hd video camera

There you go. Should have bought an Inkyo ;)


Didn't want an unheard of brand!!:p

Anyway, i'm at work all day today so will have another play with pc tomorrow pm. I got desperate and re-installed windows 7, and my drivers for graphics card, then installed HD movie maker only. - Guess what.... Same bloody message. I think i'll email support now and see if its a bug with their codecs that they supply?

Just found this on their forum - worth a try I suppose

http://www.sothinkmedia.com/phpBB2/viewtopic.php?f=25&t=9643


Edited By: MANJ_007 on Jan 20, 2011 12:04: cos i wanted to
#12
MANJ_007
deek72
MANJ_007
i used a dony hd video camera

There you go. Should have bought an Inkyo ;)


Didn't want an unheard of brand!! :p

Anyway, i'm at work all day today so will have another play with pc tomorrow pm. I got desperate and re-installed windows 7, and my drivers for graphics card, then installed HD movie maker only. - Guess what.... Same bloody message. I think i'll email support now and see if its a bug with their codecs that they supply?

Just found this on their forum - worth a try I suppose

http://www.sothinkmedia.com/phpBB2/viewtopic.php?f=25&t=9643


same message?, then hdmm must be installing the ffdshow no? can you tell the software to prepare an iso?
#13
same message?, then hdmm must be installing the ffdshow no? can you tell the software to prepare an iso?

What i did was used tsmuxer to join all my .mts files so i had 3 large files, (birthdays, christmas, holiday) - each file was about 7-8gb so i thought i'd put 3 videos onto 1 blu ray disc to save money.

I add the files and the only option is to press burn - this starts the encoding and then burning process, there is no option to create an iso. I may just go back to Sony Vegas Pro and edit the videos properly and create a blu ray if i have no luck with the link i found this morning.

If you guys know of any other software that will do what i want then i'm willing to try that.

Thanks
#14
Problem sorted guys, it must have been a dodgy ffmpeg.exe file because the support team emailed me a link to download the file again and replace the existing one. Result.:D
Thanks for your help guys and especially ElliottC
#15
MANJ_007
Problem sorted guys, it must have been a dodgy ffmpeg.exe file because the support team emailed me a link to download the file again and replace the existing one. Result.:DThanks for your help guys and especially ElliottC

Well done. I originally thought ffdShow was the problem but couldn't work out why uninstalling it still caused the issues. Maybe ffdShow has a bad uninstaller which does not remove all its CODECs but anyway, a good result for you.
#16
Back again!! I managed to add 24gb of videos (4 files) onto HD movie Maker, BUT after it finished doing what it has to the final size of the burned disc was only about 3gb!! - I've played the disc on my ps3 and the 1st 2 files play fine but the 2nd 2 have no sound??
#17
MANJ_007
Back again!! I managed to add 24gb of videos (4 files) onto HD movie Maker, BUT after it finished doing what it has to the final size of the burned disc was only about 3gb!! - I've played the disc on my ps3 and the 1st 2 files play fine but the 2nd 2 have no sound??

The reduction in file size is caused by the software reducing the bit rate and/or the number of frames per second. I have not used the software before but there will be an option to increase the bit rate and frames per second. Also you may be able to increase the sample rate for the audio. However, if you are happy with the quality of the results then you can leave it at the current settings. I do not know why half the files are not encoded with sound. It doesn't make any sense why two files are encoded correctly and the other two are not. Do all the files play back with sound on your PC?

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!