help please 1 gb sd card not working - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit
Expired

help please 1 gb sd card not working

johndbaptize Avatar
banned7y, 7m agoPosted 7 years, 7 months ago
hi
my 1 gb sd card was working with canon fs100 but i just formate it is not working . please tell what can be the reason and i have sandisk 4 GB class 2 as well is there any way can i use it with canon fs100 camcorder.(by formatting or any other hidden setting).thanx
johndbaptize Avatar
banned7y, 7m agoPosted 7 years, 7 months ago
Options

All Comments

(5) Jump to unreadPost a comment
Comments/page:
#1
you not got a card reader you can use in Windows to see if the card still works that way ?

http://www.canon.co.uk/for_home/product_finder/camcorders/flash_memory/fs100/index.asp

It's SDHC 16gb*compatible so your 4gb should work.

Just make sure you got it in the right way.

Blow out any dust on card and SD slot in camera
banned#2
dontasciime
you not got a card reader you can use in Windows to see if the card still works that way ?

http://www.canon.co.uk/for_home/product_finder/camcorders/flash_memory/fs100/index.asp

It's SDHC 16gb*compatible so your 4gb should work.

Just make sure you got it in the right way.

Blow out any dust on card and SD slot in camera


1gb sd card is working fine in laptop card reader and separate card reader ,but fs 100 is not accepting it now ,i have to wait till bank holiday over to order from any cheaper site ,
#3
The problem might be that you have formated it in a format that the camera does not understand - but the computer does.

Try formatting it to fat16 or fat32 then try in your camera.
banned#4
ascen
The problem might be that you have formated it in a format that the camera does not understand - but the computer does.

Try formatting it to fat16 or fat32 then try in your camera.


thanks very much 4 ur reply ,i formatted in the camera and now it is working .before that i was formated in the laptop camcorder didnt recognize it, so i did as u directed. the ppl on hduk really helpful .thanks
#5
but you said in initial post that you just formatted it and it did not work

hi
my 1 gb sd card was working with canon fs100 but i just formate it is not working


If you had of said you formatted it in another device you would have gotten an answer a lot sooner. :thumbsup:

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!