HELP PLEASE "Limited Or No Connectivity" message when adding new computer to a wireless network - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

HELP PLEASE "Limited Or No Connectivity" message when adding new computer to a wireless network

Happysteveo Avatar
7y, 5m agoPosted 7 years, 5 months ago
Hi all, I need help again!

Just set up the girlfriend's computer at our place, but I'm getting a "Limited Or No Connectivity" message coming up when trying to get online.

I am using a belkin dongle which worked fine on the previous computer, connecting to the same belkin router downstairs as it was doing before. And I doubt its an internet problem as its running fine wirelessly through the laptop at the mo.

The computer is running Windows XP.

Any help would be really good, and will leave rep for all decent help given.
Happysteveo Avatar
7y, 5m agoPosted 7 years, 5 months ago
Options

All Comments

(15) Jump to unreadPost a comment
Comments/page:
#1
Have you installed the belkin drivers on the new desktop?
1 Like #2
Have you entered the correct WEP/WAP key? usually the problem, have to be case sensetive,
#3
grex9101
Have you installed the belkin drivers on the new desktop?


That to:thumbsup: awight grex
#4
I installed the software for the dongle, would that have the dirvers on it?
#5
Is the wep/wap key the same as the password? If so, then yes as its all numbers.
#6
vinylandtrinkets
if you have done all the other members have already said then
check her firewall, this used to happen A LOT with my wireless laptop my firewall blocked it


Thanks, I disabled the firewall but still no joy. I might just uninstall all the internet security and try again.
1 Like #7
switch off the router then switch it back on again.
1 Like #8
Disable the WEP/WAP key and try and see if you have access to the router. If this work, switch it back and right click on the icon (button right side of the screen and select repair.
1 Like #9
I would definitely say your're not entering the WEP/WPA key properly. Log onto the router's config page using a wired PC and go to the wireless configuraion. Ensure you've written down the WEP/WPA key properly. It WON'T be the same as the router config password.
#10
Gordonc1960
switch off the router then switch it back on again.


Pmsl, been watching the IT crowd lately:-D
#11
Xb0xGuru
I would definitely say your're not entering the WEP/WPA key properly. Log onto the router's config page using a wired PC and go to the wireless configuraion. Ensure you've written down the WEP/WPA key properly. It WON'T be the same as the router config password.


Agreed, just incase you dont know how to, look on the back of your router and find the ip address should be such as 192.168.0 etc, use the main pc, go to security settings on the left, scroll down and just make sure the wep/wap kep ticked is exactly the same as what you are entering (sorry if you do know how to do it:))
1 Like #12
Xb0xGuru
I would definitely say your're not entering the WEP/WPA key properly. Log onto the router's config page using a wired PC and go to the wireless configuraion. Ensure you've written down the WEP/WPA key properly. It WON'T be the same as the router config password.


+1 had to do that with our laptop
1 Like #13
Xb0xGuru
I would definitely say your're not entering the WEP/WPA key properly. Log onto the router's config page using a wired PC and go to the wireless configuraion. Ensure you've written down the WEP/WPA key properly. It WON'T be the same as the router config password.


+ 1

I get same message when mine forgets the key :roll:
#14
thanks guys, all sorted now, I forgot the year I was typing in as part of the password was the wrong one! What a dime bar! Thanks too all, rep left.
#15
Happysteveo
thanks guys, all sorted now, I forgot the year I was typing in as part of the password was the wrong one! What a dime bar! Thanks too all, rep left.


Easily done, glad its working:thumbsup:

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!