Help Please! My IE8 is not connecting to Internet anymore. - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HotUKDeals, you accept our cookie and privacy policy.
Get the HotUKDeals app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

Help Please! My IE8 is not connecting to Internet anymore.

£0.00 @
Hi Everyone, As per title, my IE 8 is not connecting to Internet anymore. I can surf Internet through other browser such as Firefox, Google Chrome and Opera. Suddenly, IE 8 stopped working. My … Read More
fullmoon Avatar
7y, 3m agoPosted 7 years, 3 months ago
Hi Everyone,

As per title, my IE 8 is not connecting to Internet anymore. I can surf Internet through other browser such as Firefox, Google Chrome and Opera.

Suddenly, IE 8 stopped working. My laptop is running Vista Ultimate SP1.

Please help. The screen shot is attached.
fullmoon Avatar
7y, 3m agoPosted 7 years, 3 months ago
Options

All Comments

(16) Jump to unreadPost a comment
Comments/page:
#1
http://img694.imageshack.us/img694/1525/52857121.th.jpg
#2
Try restarting windows
#3
Right click on your network connection (in sys tray) and select "repair" and then reconnect. This might solve the issue.

(Assuming you are not able to connect to internet at all. Or is it just the IE8 thats not connecting?) What AV you use?
#4
Do this, and if this does't work then you've got some nasty hijacking spyware...


Tools>internet options>advanced tab>reset internet explorer.
#5
Hi I have done all the things above such as resetting IE settings, restarting windows, repairing Internet connection. None of them worked.

The computer is connected to Internet. Just the IE8 is not getting the Internet Connection.

I think some spyware is hijacking my IE8. I got legit McAfee 2010 Internet Security installed already. I never visit some nasty websites.

Please tell me what to do.
#6
I guess your windows is up to date. Microsoft recently released a patch for IE-8. I would suggest running a windows update and then manually add IE8 as trusted application to McAfee firewall. Sometimes the firewall blocks IE8.
#7
Use Mozilla.

Had to be said :whistling:
#9
My mate had the same problem.... he had to format the hard drive...:cry:
#10
I am now uninstalling McAfee and I will install Avast later on.
#11
Let us know if that solves the problem. :thumbsup:
#12
blocked iexplore.exe on your firewall?
#13
Do a system restore if it will let you, If noyt then try malwarebytes.
#14
Have you checked your proxy settings? Make sure you have the setting unchecked. Just set it to automatic detection.

Or else run this command in command prompt and reboot the machine.
netsh winsock reset
#15
Finally, it is working again. I installed the Malwarebytes and Avast and did the scan.

Malwarebyte found a few malware and it repaired it automatically.

Then i booted into Safemode by pressing F8
-Type CMD
-Type netsh winsock reset
-Rebooted the laptop

DA..DA.. It is working like charm now.

Thanks for all your suggestions folks. I really appreciate it.
#16
fullmoon
Finally, it is working again. I installed the Malwarebytes and Avast and did the scan.

Malwarebyte found a few malware and it repaired it automatically.

Then i booted into Safemode by pressing F8
-Type CMD
-Type netsh winsock reset
-Rebooted the laptop

DA..DA.. It is working like charm now.

Thanks for all your suggestions folks. I really appreciate it.


Knew Malawarebytes would sort it :thumbsup:

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!