Help - Tomtom Start with no gps signal - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

Help - Tomtom Start with no gps signal

teerex Avatar
5y, 7m agoPosted 5 years, 7 months ago
Hi I bought a tomtom start from a deal on here but can't seem to get a gps signal. I know it takes a while the first time but I've tried driving for over an hour with no joy. I also tried resetting it but it still can't find a signal.

Anyone know what I can try?
Other Links From TomTom:
teerex Avatar
5y, 7m agoPosted 5 years, 7 months ago
Options

All Comments

(9) Jump to unreadPost a comment
Comments/page:
#1
Have you updated the software through tom-tom home this should update to latest gps fix if it still doesn't work return it
#2
My handheld GPS has a similar problem. If it's been switched off for about 6 months it needs to acquire fresh almanac data which takes about 3 hours. The first time it happened I though it had failed (it reported signal strength 0 for the first 30 minutes) but now I know to expect it I usually leave it on a window sill overnight.
#3
Have you tried TomTom's community pages? There usually pretty good:

http://discussions.tomtom.com/
#4
My Tomtom start had the same problem. If you connect to PC and update there's a GPS fix that should sort it.
#5
Thanks all. I did download the gps quickfix some days ago. Will have a look on the tomtom community pages when I get home.
#6
whatsThePoint
Leaving it in the window switched on for ½ hour, it needs to be still to set its location if its moved a great distance since being switched off last


Rubbish in my opinion. I use my 910 overseas a lot and its never taken more than a minute or so to lock onto satellites when jumping into a hire car at a airport in different counties.

And sometimes, it may take 3/4 mins when getting into a Ford hire car which have heated front screens, the GPS does not tend to like them screens...

Rick



Edited By: RickT on Apr 23, 2011 22:30
#7
What car do you drive? if you are unlucky there are a few cars, Renaults and Citroens I think mostly, that do not let the signal pas through the (athermic?) windosreen. Also you should ideally be stationary to get the first fix.

I'd ensure it is fully charged and do all the updates from your computer. It includes the latest gps data. Then do a reset and take it outside to the garden so there is a clear view of the sky. If it hasn't fixed after a few minutes I'd suggest there is something wrong. Both my TomToms fix within a minute or less if they start where they were switched off. If they have been off for a while, then maybe 2 minutes at most. If the car is moving, can be 4-5 minutes.
#8
Just got home and did the gps quickfix update again. It's now sitting on the window sill but still nothing.

I drive an audi by the way and it doesn't have a reflective windscreen.
#9
Sorted now. For anyone else in the same situation, I called tomtom and they talked me through it. I had to do a system reset via the menu then do a hard reset straight away by taking off the cover and using a pin or pen to press in the reset button. The chap then said put it by a window for about 30 mins and to call/email him back if nothing worked. It still didnt have any signal so I took it outside into the garden and it was all sorted out in about 15 mins!

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!