We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.

help with my hermes

becang14 Avatar
becang143y, 6m agoPosted 3 years, 6 months ago
hi im trying to send a parcel with my hermes and its going ok until i hit test my printer and its not working just shows a blank screen any ideas?
Tags:
becang14 Avatar
becang143y, 6m agoPosted 3 years, 6 months ago
Options

All Comments

(12) Jump to unreadPost a comment
Comments/page:
D_Gbanned 9 Likes #1
i read that as ''help with my herpes'' X)

Edited By: DangerGod on Nov 22, 2011 21:57
sickly sweet#2
Go into your account page, and there is an option to re-print the postage label from there.
Adnan786banned#3
Send it with syphilis instead
becang14#4
hahahahahahahahahaha :D x
DangerGod
i read that as ''help with my herpes'' X)
becang14#5
sickly sweet
Go into your account page, and there is an option to re-print the postage label from there.


does that work as really dont want to pay for the service then not be able to print out the label ive tried downloading the adobe aswell and it wont let me do that as says security setting need to be disabled but tried and still nothing


Edited By: becang14 on Nov 22, 2011 22:14
splatsplatsplat 1 Like #6
What are you using? PC MAC or Innotab?
jonny619447suspended 1 Like #7
splatsplatsplat
What are you using? PC MAC or Innotab?


Cross breed? X)
goldmaxbanned#8
zovirax
The Therapist#9
Have you tried compatibility mode if using internet explorer?
adrian8#10
I get the same problem with the test print but it's OK when I actually print. So long as you have a PDF reader it works. If you don't you can download one from Adobe or Fox It.
becang14#11
hi thanks for all the responses finally managed to get it too work as adrian8 said it didnt work on test but worked when i went to print strange, spend 2 hours trying to work the blinking thing out was due to launch it out the window, but got there in the end lol thanks guys x
littlejaj#12
Hi yes I know this comment was left a few months back but i've just solved the problem too, so i'll just repeat what the others have said.

NO NEED TO USE THE TEST PRINTING FACILITY AT ALL.

JUST PUT YOUR DETAILS IN AND PAY

AFTER THAT IT WORKS PERFECTLY FINE. SEEMS TO BE A FAULT WITH THE WEBSITE THAT THEY HAVEN'T GOT ROUND TO SORTING OUT, SHAME REALLY I BET IT'S COSTING THEM A SMALL FORTUNE.

I almost gave up then looked accross the internet for solutions and finally came across the advice here, it's worth taking the plunge and paying first even though it feels like you might get ripped but you don't yey!! :) good luck

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account