Help with internet connection - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

Help with internet connection

munir Avatar
8y, 7m agoPosted 8 years, 7 months ago
I was having with aol broadband (wireless)yesterday .wireless connection was keep disappearing after a while and keep saying local access only
i tried to reinstall aol software but when i was installing it said modem router cold not detect while router was on and all light on router was lighting up.
i am able to use with broadbad with wire
it is netgear modem router
any advise please
munir Avatar
8y, 7m agoPosted 8 years, 7 months ago
Options

All Comments

(11) Jump to unreadPost a comment
Comments/page:
#1
is it with windows XP?

i once fixed this problem but foigot the detailed step.

its something to do with the corrupted winsock setting. the fix was quite simple, just google "corrupted winsock"
#2
it is window vista and dell laptop built in network adaptor and netgear modem router
#3
Get a massive hammer, and lash you router for a good few minutes, take it back to the shop, telling them it doesn't work. They'll give you a replacement, which should work fine
#4
toconn
Get a massive hammer, and lash you router for a good few minutes, take it back to the shop, telling them it doesn't work. They'll give you a replacement, which should work fine

thanks
#5
Failing that right click on the network icon, diagnose and repair, which may sort it out, I do get this issue from time to time, if a D &R doesn't work, a system reboot with a router reboot usually works
#6
try changing the channel th wireless works on - 6 or 11 work best.
#7
mrtootough
try changing the channel th wireless works on - 6 or 11 work best.

how to change a channel ?
#8
If it works wired but not wireless then there's a good chance that the router has had it! toconn's original diagnosis (although maybe not the remedy) could be right. :roll:
#9
munir;2326700
how to change a channel ?

You need find the router manufacturers ip address.
You then type it into your address bar on your browser.
Then you can login and change channels (amongst other stuff)
Username and password are usually both "Admin"
Which router is it ?
#10
I had this problem as well but not with AOL. I updated my onboard wireless drivers from the manufacturer's website and this sorted it. Worth a try!
#11
192.168.0.1 is normally the router address for netgear routers. otherwise it should be written on the underside of the router. if memory serves me correctly so are the default user name and password (admin and password i think)

once logged into the router click wireless settings or similar and change the channel to something else.

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!