Help with Internet Connection - Ethernet cable problems - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

Help with Internet Connection - Ethernet cable problems

Tamara Avatar
7y, 10m agoPosted 7 years, 10 months ago
Hello All
Can anyone help me. My father in law has just joined Talk Talk and we tried to install it on his Dell Inspiron 6400 laptop but the router box works (i tried it on my computer) but for some reason the ethernet connection in his laptop doesn't work as when the laptop is connected to the router the green light for the ethernet connection does not light up. Does anyone know what we need to do or is the port that the ethernet is connected to broken? Thanks for all comments.
Tamara Avatar
7y, 10m agoPosted 7 years, 10 months ago
Options

All Comments

(8) Jump to unreadPost a comment
Comments/page:
#1
Is the Ethernet connection definitely enabled? Go to connections/Show all connections and see if it has been disabled.

That would be my 1st port of call (excuse the pun)
#2
Its possible that the port is disabled?

check under control panel - Network connections
#3
Try this. If you're on XP, right click My Network Places on Desktop, select properties. See if the LAN interface is disabled - if it is right click and enable it.
#4
Great minds think alike
#5
moob
Is the Ethernet connection definitely enabled? Go to connections/Show all connections and see if it has been disabled.

That would be my 1st port of call (excuse the pun)


Hi
where would i find connections? its XP
#6
Tamara;4585603
Hi
where would i find connections? its XP

Start, Control Panel, Network and Internet Connections
#7
Another idea , check device manager ,if there is a yellow exclamation mark or question mark next to the network adapters , this means the drivers arn't loaded . This is normally the case on a new build ,XP doesn't always loads it's own drivers.
Control Panel- System-Hard Wear-Device Manager . [XP]
#8
if all above fails try turning off the wireless adapter and rebooting..

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!