Help with router - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

Help with router

pipsqueak Avatar
6y, 10m agoPosted 6 years, 10 months ago
Trying to connect wirelessly with Thompson router supplied by plusnet at my parents house, can connect with ethernet cable but not wirelessly. Laptop can connect wirelessly elsewhere so know that is not the prob. Have tried pinging the router 4 packets sent 0 received. Plusnet reckon it could be due to the weather or not using primary telephone socket - which I am. Question is can I check that the router works at my house, is the router faulty or is it just bad advice from plusnet and what can i do to resolve the prob as plusnet don't seem to know much. The lights on the router for broadband go on and off intermittently. Hope someone can help me out it is driving me mad.
Tags:
pipsqueak Avatar
6y, 10m agoPosted 6 years, 10 months ago
Options

All Comments

(6) Jump to unreadPost a comment
Comments/page:
#1
LOL!! Problem due to weather, they are having a laugh!! :D.

Have you got an ethernet cable? If so, try plugging it to your laptop and router, wait about a minute to obtain an IP address, then try to surf the web, if that works, then your router is working.

Which OS are you using? Also, try this:

i. Click on the Start button in Windows, select Run...
ii. Type in CMD, then enter.
iii. In DOS window, type IPCONFIG /ALL

this should give you an IP for your wired and wireless settings, what are they? Oh, make sure your Wifi is switched.

Let us know, then we can move forward from this point.
#2
Have you tried connecting wirelessly to the router, with the security/encryption turned off? Just to proof that it works (90% of connection problems are caused by the encryption settings).
#3
SUMMONER
Have you tried connecting wirelessly to the router, with the security/encryption turned off? Just to proof that it works (90% of connection problems are caused by the encryption settings).


How do I do this?
#4
pipsqueak;7468447
How do I do this?

What model Thomson router is it please?
banned#5
is it a secured connection? if so you have input the security digits? to take the security off you will need to go into your router settings? you dont have pari or anything like that do you? router model
#6
Thanks will try above and get back to you will be tomorrow now before I can do this at my parents though

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!