Help With Samsung TV - No Sound - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HotUKDeals, you accept our cookie and privacy policy.
Get the HotUKDeals app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

Help With Samsung TV - No Sound

£0.00 @ Samsung
Got up this morning put the tv on and all was working fine. Little one pressed the remote and the TV went off, now there is no sound coming from it. It's not on Mute, the sound isn't turned down, h… Read More
munnski Avatar
7y, 9m agoPosted 7 years, 9 months ago
Got up this morning put the tv on and all was working fine. Little one pressed the remote and the TV went off, now there is no sound coming from it.

It's not on Mute, the sound isn't turned down, have tried turning it on and off but to no avail. Tried to see if any wires were loose at the back, again nothing.

Can anyone please help?
Other Links From Samsung:
munnski Avatar
7y, 9m agoPosted 7 years, 9 months ago
Options

All Comments

(95) Jump to unreadPost a comment
Comments/page:
Page:
1 Like #1
i had the same problem, they couldn't fix it so they replaced it
hope this helps!
1 Like #2
check the cables at trhe other end, sky box, virgin box, pvr
#3
killerof8
i had the same problem, they couldn't fix it so they replaced it
hope this helps!


:-( I hope its not this
#4
jambo1082
check the cables at trhe other end, sky box, virgin box, pvr


Done all of that aswell, no luck!
#5
munksi

Got up this morning put the tv on and all was working fine. Little one pressed the remote and the TV went off, now there is no sound coming from it.

Hmnnn, I wonder what the problem could be :-D
1 Like #6
Is there default settings button in the menu?
#7
could they have changed the settings with the remote or did they just switch it off
#8
found this here

I have a samsung LCD LN-40A450C1HXZA. I was not getting any sound on my HDMI inputs. I would get a picture but no sounds. I called Samsung at 1-800-726-7864. They instructed me to power off my TV and reverse my HDMI cables. I did this for both my cable box and xbox and it worked. They said if the problem continued that Imade need a firmware update.
#9
jambo1082
found this here


Strange that seeing as though they have only played with the remotes, anything to do with polarity?
#10
Babbabooey
Hmnnn, I wonder what the problem could be :-D


Who knows!

Adam2050
Is there default settings button in the menu?


Nope can't see one :-(

jeany123
could they have changed the settings with the remote or did they just switch it off


She had the remote for a second, and it just went off, she didnt have time to change the settings

jambo1082
found this here


Thanks for this, will give it a try ( or wait until OH gets home and get him to try! )
#11
I only have a hdmi hooked upto the ps3, and that isnt even switched on just now :cry:
#12
You tried unpluggin everything and giving it a minute to go dead. Should wipe any memory, just like a pc.
#13
Adam2050
You tried unpluggin everything and giving it a minute to go dead. Should wipe any memory, just like a pc.


Tried that aswell, left it off for a good ten minutes!

Bought it from Argos, but I can't remember exactly when I am don't know where the reciept is! ( Could mean a very long hunt for it! )
#14
munnski
Who knows!



I think you missed the sarcasm. Read my post again (specifically your bit), lol -




munksi

Got up this morning put the tv on and all was working fine. Little one pressed the remote and the TV went off, now there is no sound coming from it.

Hmnnn, I wonder what the problem could be :-D
1 Like #15
Yeh i was gonna say make sure youve tried turning it off at the plaug for a few mins then back on
#16
Babbabooey
I think you missed the sarcasm. Read my post again (specifically your bit), lol -






Hmnnn, I wonder what the problem could be :-D


lol, I caught the sarcasm, BUT, I am blooming annoyed at my tv being broken ( plus I was up half the night so not in the best of moods ;-) )

Was giving you a chance to just be nice and helpful and not sarcastic :p
1 Like #17
munnski

Was giving you a chance to just be nice and helpful and not sarcastic :p


Then you're posting in the wrong forum :thumbsup:

Seriously though, Does the sound from the TV actually come out of the tv, or do you have it set to come from a surround sound system (ie external source other than the tv)?

If direct from the tv, when you change the volume does it give a visual indication that it is actually changing ?
1 Like #18
My brother currently has an issue with his samsung. He called Argos who forwarded him to Samsung who told him his fault (was taking 20 mins for tv to come on) needed to be confirmed by an engineer. He paid £20 for someone to write him something he already knew and now Samsung are replacing it for him.

Long, drawn out process if you can't get it to work.
1 Like #19
have you definitely set the tv for HDMI input?

When i use my dvd with HDMI i have to change the settings to show HDMI - otherwise i get the same sound problem

Is it your sky box your connecting with HDMI?.. is there a setting on the sky box - that needs to be changed according to what input you use?
#20
just noticed this comment on another forum...
its american, but is probably relevent for your useage also

i had the same problem when using hdmi with a hd cable box from time warner. you have to go into the settings of the cable box and change the audio from digital to hdmi
banned 1 Like #21
have you tried a hammer or other large striking device
#22
fragaliciousbob
have you tried a hammer or other large striking device


Isn't that the known method for out of warranty samsung TV's.

I would go into settings, got to be in there. Change some input output, non HDMI as your not using it.
banned#23
Adam2050
Isn't that the known method for out of warranty samsung TV's.
I would go into settings, got to be in there. Change some input output, non HDMI as your not using it.


i believe so yes
suspended 1 Like #24
I had this problem i was faffing about for ages in a right tis only to realise the mute button was on...... I hope nothing is wrong with your tv x
#25
Tinkytayls
I had this problem i was faffing about for ages in a right tis only to realise the mute button was on...... I hope nothing is wrong with your tv x


No pointing now:prop:
#26
Babbabooey
Then you're posting in the wrong forum :thumbsup:

Seriously though, Does the sound from the TV actually come out of the tv, or do you have it set to come from a surround sound system (ie external source other than the tv)?

If direct from the tv, when you change the volume does it give a visual indication that it is actually changing ?


I can see the volume going up and down when I press the volume button, but nothing happens! No surround sound or anything, just the tv

Scouser78
My brother currently has an issue with his samsung. He called Argos who forwarded him to Samsung who told him his fault (was taking 20 mins for tv to come on) needed to be confirmed by an engineer. He paid £20 for someone to write him something he already knew and now Samsung are replacing it for him.

Long, drawn out process if you can't get it to work.


Hope I dont have to go threw this!

Narfette
have you definitely set the tv for HDMI input?

When i use my dvd with HDMI i have to change the settings to show HDMI - otherwise i get the same sound problem

Is it your sky box your connecting with HDMI?.. is there a setting on the sky box - that needs to be changed according to what input you use?


Nothing has been changed, no settings or anything. And the only HDMI input I have is the PS3, I watch TV threw the virgin box so surely this wouldnt affect the sound?
#27
fragaliciousbob
have you tried a hammer or other large striking device


I am very nearly ready to use one :p

Adam2050
Isn't that the known method for out of warranty samsung TV's.

I would go into settings, got to be in there. Change some input output, non HDMI as your not using it.


Have been in settings with the volume, nothing there!

Tinkytayls
I had this problem i was faffing about for ages in a right tis only to realise the mute button was on...... I hope nothing is wrong with your tv x


lol, I thought it might be mute first but it defiantely isnt! Thanks hun x
1 Like #28
munnski
I can see the volume going up and down when I press the volume button, but nothing happens! No surround sound or anything, just the tv



Hope I dont have to go threw this!



Nothing has been changed, no settings or anything. And the only HDMI input I have is the PS3,[COLOR="Red"] I watch TV threw the virgin box so surely this wouldnt affect the sound?[/COLOR]


I'd go in to the system settings on the Virgin box in that case and check to see if the audio output settings are correct on there.

Have you tried switching your PS3 on to see if you get sound with that? That'll tell you if it's a problem with the TV or your Virgin box :thumbsup:
#29
midlandscomics
I'd go in to the system settings on the Virgin box in that case and check to see if the audio output settings are correct on there.

Have you tried switching your PS3 on to see if you get sound with that? That'll tell you if it's a problem with the TV or your Virgin box :thumbsup:


Will try this, but I don't know why it would just stop working after it did this morning :?

dcx_badass
That doesn't do anything to a PC, they have a battery on the mobo. Might work for Sky boxes and tvs but not PCs.


Maybe if you stop throwing things including the box it might work better?


:roll:
#30
maybe you've gone deaf :whistling:
#31
dcx_badass
That doesn't do anything to a PC, they have a battery on the mobo. Might work for Sky boxes and tvs but not PCs.


Maybe if you stop throwing things including the box it might work better?


Yes it does. The vaultage from the battery doesn't hold enough charge for the memmory on your mobo. The vaultage from that powers your bios only. Memory holds charge for a while from the psu due the psu not dropping charge when plugged in. If you really want to be certain drop the battery out from the mobo, but I can tell you now that doesn't power anything but the bios.

Any closer to solving it, tried just phoning samsung and diagnosing the problem?
#32
jambo1082
maybe you've gone deaf :whistling:


:lol: Nope can hear my little girls talking away :roll:
#33
Thanks for all the help guys, have repped the helpers :)

Still no luck as yet though :-(
#34
could try connecting the virgin box to the tv with a hdmi?
#35
Adam2050
Yes it does. The vaultage from the battery doesn't hold enough charge for the memmory on your mobo. The vaultage from that powers your bios only. Memory holds charge for a while from the psu due the psu not dropping charge when plugged in. If you really want to be certain drop the battery out from the mobo, but I can tell you now that doesn't power anything but the bios.

Any closer to solving it, tried just phoning samsung and diagnosing the problem?



Have had the TV off for 15minutes. Going to go unplug all cables and then see how it goes.

Will then try and ring Samsung, is there anyway I can find what model my TV is?
#36
munnski
Have had the TV off for 15minutes. Going to go unplug all cables and then see how it goes.

Will then try and ring Samsung, is there anyway I can find what model my TV is?


That was a pc definition. I still reckon your littlen has altered a setting by mashing the keypad. Need to find a high place for them not to mess with it.:thumbsup:
banned#37
munnski
Have had the TV off for 15minutes. Going to go unplug all cables and then see how it goes.

Will then try and ring Samsung, is there anyway I can find what model my TV is?


should be on a lable on the back of the tv
#38
Adam2050
That was a pc definition. I still reckon your littlen has altered a setting by mashing the keypad. Need to find a high place for them not to mess with it.:thumbsup:


Already done now, was only in her sight as I just turned the tv on, thanks for trying to help :thumbsup:
#39
fragaliciousbob
should be on a lable on the back of the tv


Thank you :-D
#40
munnski
Thank you :-D


Might help us to see if there are any none faults with the model.

Your probably safe to plug it all back in.

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!