help with setting up the wii - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

help with setting up the wii

firth_face Avatar
5y, 11m agoPosted 5 years, 11 months ago
hello all. Struggling to get a picture from the wii onto the tv.

Managed to set the ps2 up no problem but the wii is not having it. The tv is onn brand and i've tried scart and yellow white red cables.
Tags:
firth_face Avatar
5y, 11m agoPosted 5 years, 11 months ago
Options

All Comments

(44) Jump to unreadPost a comment
Comments/page:
Page:
#1
It should come straight on and take over the channel on scart, have you made sure the lead is clean on the console end, do the old dry blow trick on the port.
#2
Did you buy it new?
Have you got another TV you can try it on?
#3
Stoopid question but are all the plugs in the right holes and pushed in all the way?
banned#4
Have you tried all the AV channels
#5
just done the blowing trick. No luck. All wires are pushed in correctly. Going to take it to my mum's in an hour, as that's where it has been stationed for the year.

I bought it from a friend but i have just text asking where they got it from.

Thank you for all your replies but i still have no picture.
#6
Does the Wii power up OK? IE it's light comes on to Green.

Also as someone else said if you are using hte red/white/yellow plugs check they are in the correct plugs. Other than that I am out of ideas.
#7
whatsThePoint
Have you tried all the AV channels

Indeed, i doubt the TV would automatically switch as if using composite cables in a scart adapter the pin to auto stitch will be missing.
#8
whatsThePoint
Have you tried all the AV channels


I would try this before you take it anywhere.

My Panasonic TV has 5 AV channels, and my Wii only works on one of them. One of the others shows a black and white picture, the rest are blank.
#9
i've tried all channels. The green light is coming on yes. And the pins are in the correct holes. The wii remotes won't switch on either however.
#10
cdm22
whatsThePoint
Have you tried all the AV channels
Indeed, i doubt the TV would automatically switch as if using composite cables in a scart adapter the pin to auto stitch will be missing.

This is a good point, it likely won't with the standard one you get in the box.
#11
firth_face
i've tried all channels. The green light is coming on yes. And the pins are in the correct holes. The wii remotes won't switch on either however.

Do they flash and not sync?
#12
You need the av cable scart adaptor plug, it usualy comes bundled with the Wii?
#13
i only have 1 specific av channel. The rest are scart 1,2. Hdmi, pc, svideo, ypbpr.
#14
I can't think why the red/yellow/white cable would not work though.
#15
i have a scart adapter and all the relevant cables. They are flashing yes rather than syncing.
#16
firth_face
i have a scart adapter and all the relevant cables. They are flashing yes rather than syncing.
Tried clicking the little wirless snyc button underneath the flap at the front of the console 'red' button.
#17
On a side note I found that the ypbpr cable from Amazon for around £2 delivered improved my wii picture massively on my plasma over the red/white/yellow lead.

Edited By: greg_68 on Dec 23, 2010 14:35
#18
Does the scart adapter have a switch on it for input/output?

If so try changing that over. Some have a switch some don't
#19
yeah i've tried that. just keeps flashing. Is there not a way to format or 'reset' the console?!
#20
Is it possible that the person you bought it from used a component cable (and not composite/scart) and the wii is still set to component output? Must be a reset button somewhere.
#21
no it doesn't have a little mini switch
#22
Hasn't got any copied media with it?
#23
Try this

- Power on Wii, give it a few seconds to boot
- Hold DOWN on the directional pad of the Wii remote
- While holding DOWN, press the RESET button on the Wii
#24
I'm lost now whats flashing and syncing?
#25
(I guess after syncing the remotes!)
#26
no i have used it since i've bought it from them. It has worked on this telly before. But we couldn't get it to work on my uncles brand new sony bravia the other day yet he took it into the dining room and i worked on the other telly. I'm confused.
#27
Don't know if this is correct but might be able to try it:

Wii Hard Reset

Might lose saves or whatever dunno if ya bothered though.
#28
greg_68
I'm lost now whats flashing and syncing?

Remotes.
#29
Don't understand what the remotes have to do with the signal from the wii to the tv though.

I would have thought the R/Y/W cable would work on every tv without any fiddling.
2 Likes #30
cdm you are an absolute legend!!!!! Thank you so much. It worked!!! Oh thank you!!! Merry christmas everyone!!!xxxx
#31
greg_68
Don't understand what the remotes have to do with the signal from the wii to the tv though.I would have thought the R/Y/W cable would work on every tv without any fiddling.

By syncing the remote to the wii you can then do the reset thing i mentioned above.
#32
greg_68
Don't understand what the remotes have to do with the signal from the wii to the tv though.I would have thought the R/Y/W cable would work on every tv without any fiddling.

Trying to see if theres a problem with the console, as these things happen when the console isn't booting correctly, though the OP suggests it works now and then. Didn't think the console stayed sat in a different display mode all the time, when moved, though someone suggested it's a component cable.
#33
cdm22
greg_68
Don't understand what the remotes have to do with the signal from the wii to the tv though.I would have thought the R/Y/W cable would work on every tv without any fiddling.


By syncing the remote to the wii you can then do the reset thing i mentioned above.


Ok I get that bit now, but why has he had to do a reset?
#34
Ahh the consoles do stick in different display modes regardless of the TV.

Edited By: Adam2050 on Dec 23, 2010 14:43
1 Like #35
greg_68
cdm22
greg_68
Don't understand what the remotes have to do with the signal from the wii to the tv though.I would have thought the R/Y/W cable would work on every tv without any fiddling.
By syncing the remote to the wii you can then do the reset thing i mentioned above.
Ok I get that bit now, but why has he had to do a reset?

because the OP couldn't see anything on the screen, the whole point of the thread! ;)

it was most likely due to the wii being set in component mode, it needed to be changed back to composite. Resetting was the only way (without a component cable) to get it back to composite output.
#36
I was just curious as when I swapped from R/Y/W to component the other week I didn't change anything to do with the wii and wondered why the OP was having issues for future reference.
#37
:p thanks again everyone!! Means i can play a bit of mario kart over xmas!! Lovely xx
#38
greg_68
I was just curious as when I swapped from R/Y/W to component the other week I didn't change anything to do with the wii and wondered why the OP was having issues for future reference.

Guessing it's an older console.

Link to component settings
#39
greg_68
I was just curious as when I swapped from R/Y/W to component the other week I didn't change anything to do with the wii and wondered why the OP was having issues for future reference.

You sure it is actually on 480p? i thought you have to change that in the menu as not done automatically!
#40
cdm22
greg_68
I was just curious as when I swapped from R/Y/W to component the other week I didn't change anything to do with the wii and wondered why the OP was having issues for future reference.
You sure it is actually on 480p? i thought you have to change that in the menu as not done automatically!

I haven't done mine just bought a cable recently will see if you have too.

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!