Help with Wireless - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

Help with Wireless

exmouthred Avatar
7y, 2m agoPosted 7 years, 2 months ago
I have been using my netbook with wireless broadband with no problems up to now.

I have a good signal, but when I put in the WEP key it is not recognising the code. As far as I am aware, the code does not change and I am using the same code as when I set the netbook up originally.

Any ideas?
exmouthred Avatar
7y, 2m agoPosted 7 years, 2 months ago
Options

All Comments

(5) Jump to unreadPost a comment
Comments/page:
1 Like #1
you need to make sure ur using the same security as your router mate......have you updated to win 7 or changed anything for this to happen?

i had same after my upgrade the other day

i was using wpa2 but it changed back to wep........had to muck around a little
1 Like #2
Log into your router and check wep look under router to see 192.xx.xx.xx.xx to enter into browser to view router setup or if upnp enable and is allowed open up network places and look for the device there eg your router( an icon of a computer with planet behind) double click it and provide password if needed/asked look under wireless tab in router setup to view wep/ SSID

If you changed SSID in router and the xp/vista/w7 config/connection has the previous SSID in then change it to match also
#3
casparwhite
you need to make sure ur using the same security as your router mate......have you updated to win 7 or changed anything for this to happen?

i had same after my upgrade the other day

i was using wpa2 but it changed back to wep........had to muck around a little


dcx_badass
You shouldn't have to choose on the PC, I've set up loads and its auto known the security type.


dontasciime
Log into your router and check wep look under router to see 192.xx.xx.xx.xx to enter into browser to view router setup or if upnp enable and is allowed open up network places and look for the device there eg your router( an icon of a computer with planet behind) double click it and provide password if needed/asked look under wireless tab in router setup to view wep/ SSID

If you changed SSID in router and the xp/vista/w7 config/connection has the previous SSID in then change it to match also


Cheers! There was a tick in 'Access Control On' with no devices listed. I took the tick out, and it works. Thanks for all the help!!!!!
#4
Rep added to all.

Thanks again!
#5
While you're in there you probably want to change WEP to WPA2. WEP and WPA aren't that secure any more.

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!