help with wireless connection please - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

help with wireless connection please

ejmna1 Avatar
8y, 4m agoPosted 8 years, 4 months ago
hi
i have until recently been running virgin cable through a Tenda router (w302r) and its been great but suddenly it's just stopped working. i've rebooted everything and factory restored the router but it just won't work. i've gone back to my old router and it works fine.
Anybody else had the same issue and solved it
Any ideas greatly recieved
ta
n
ejmna1 Avatar
8y, 4m agoPosted 8 years, 4 months ago
Options

All Comments

(2) Jump to unreadPost a comment
Comments/page:
#1
I had a few problems like this when I was on Virgin and this is what I had to do;

Unplug everything
Leave it for a couple of minutes then plug the Virgin modem back in but don't connect any ethernet cables up
Then plug in your router, again don't plug in any ethernet cables
Leave that all for a few minute to settle then plug the ethernet cable from your virgin modem into your router
Leave a couple of minutes
Then try to connect
#2
had same problem a couple of months ago
was using a belkin pre n router on ntl/virgin 2mb broadband fine for over a year
no probs
all of a sudden kept loosing conection
when i tried to scan for the router it wouldnt see it
was an absolute nightmare
i would do what the above person said and would work again for a day or even a week.
i tried changing the channel the router uses normally 1 to 11 and auto, after googling what chanels the uk use it told me channels one, seven and eleven
had no joy with channel 1at all
so i used to switch between 7 and 11 and auto
you could also try re-setting the router by pressing in the reset rubber button with a pen refil it should say reset and is either flush or resessed, hold in for about 30 secs, its either on the bottom or on one of the sides.
although mine still done it from time to time
i then phoned ntl and they reset my internet their end
and since then its only done it once in about 3 months
so may be worth calling them
hope this helps

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!