how to root an Orange SF once clockwork recovery img is installed - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

how to root an Orange SF once clockwork recovery img is installed

elitom Avatar
6y, 1w agoPosted 6 years, 1 week ago
OK want to try the froyo 2.2 ROM from here

http://android.modaco.com/content/zte-blade-blade-modaco-com/323760/zte-blade-froyo-improved-wifi-dialler-battery-report/

but want to do a backup first with Titanium Backup

but Titanium Backup requires the phone to be rooted so I have downloaded and installed UniversalAndroot as discussed here

http://www.chrislowthian.co.uk/how-to-unlock-de-brand-and-root-the-zte-blade-orange-san-francisco/1824/

because I have already installed the clockwork recovery img

I have run the UniversalAndroot app and superuser is installed but when I try to run Titanium backup it say the phone is not rooted!

any ideas folk

is there another way to root the phone without removing clockwork recovery?

thanks

EliTom
Other Links From Orange:
elitom Avatar
6y, 1w agoPosted 6 years, 1 week ago
Options

All Comments

(6) Jump to unreadPost a comment
Comments/page:
#2


cheers shanecr

do I have to remove clockwork recovery or will this work alongside clockwork recovery

just was concerned thet this img would overwrite / remove the clockwork recovery img - as the ROMs I have downloaded require clockwork recovery to load them

EliTom
#3
this shouldnt touch the clockwork mod as far as im aware.
#4


Ok done that and it still works !!

removed and re-installed Titanium Backup and when I start the app it still say error - I cannot require root privileges

any iddeas?

TIA

EliTom
#5
you h
elitom


Ok done that and it still works !!

removed and re-installed Titanium Backup and when I start the app it still say error - I cannot require root privileges

any iddeas?

TIA

EliTom


installed busybox? do you have a superuser icon on the apps page?
#6
shanecr
you h
elitom


Ok done that and it still works !!

removed and re-installed Titanium Backup and when I start the app it still say error - I cannot require root privileges

any iddeas?

TIA

EliTom


installed busybox? do you have a superuser icon on the apps page?


busybox would not install

yes have superuser icon

but if I run ConnectBot to get a command line as local then type "su" I get permission denied !!!

so I guess it is not correctly rooted

any other ideas - thanks for the help so far BTW

EliTom

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!