HTML help - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

HTML help

vengod Avatar
5y, 7m agoPosted 5 years, 7 months ago
Created a site (rebuild) in Dreamweaver.

Want it to work in IE.


I test it in IE and the images arent aligned, 2 out of the 3 images arte together, but 1 of them is stray.

When i test in Chrome, they are aligned?

How will i get this straggler aligned?

Could post pic?

Thanks
vengod Avatar
5y, 7m agoPosted 5 years, 7 months ago
Options

All Comments

(16) Jump to unreadPost a comment
Comments/page:
#1
make sure you use 'px' after the numerical value of borders/spaces, don't thinkk you need to in chrome but ie needs them.
#2
Will look into it, cheers
#3
Can't see anything regarding "px"?
suspended#4
You got it uploaded to take a look at source code?
#5
I think the problem lies with CSS.



(will paste code now)
#6
Here is the source code:

http://www.scribd.com/doc/52910166 (small file)

Id like the content boxes to be aligned - cheers.
suspended#7
can you give the source for the css aswell please
1 Like #8
it would be better to paste the css source, as that's where the problem will be, although you have 3 condiitonal IE css stylesheets that will most likely be affecting the page in IE.

Can you comment out the conditional style sheets to see if the problem goes away or stays the same?

It would also most likely help people here if you had the site online. Is it live anywhere?
#10
milesy29
it would be better to paste the css source, as that's where the problem will be, although you have 3 condiitonal IE css stylesheets that will most likely be affecting the page in IE.

Can you comment out the conditional style sheets to see if the problem goes away or stays the same?

It would also most likely help people here if you had the site online. Is it live anywhere?

Sorry, its not live anywhere. I will comment out the stylesheet now.
#11
Commented the link to the styleshets out, the images disappeared and the text all aligned centre, 1 on top of another. (dunno if this is what you meant, sorry if not)
#12
oh no, just the IE conditonal ones -

they start

IF IE6
IF IE7
IF IE8

The page should still diaplay the same in Chrome - then see what that looks like in IE
#13
milesy29
oh no, just the IE conditonal ones -

they start

IF IE6
IF IE7
IF IE8

The page should still diaplay the same in Chrome - then see what that looks like in IE


Ahh, will do.
#14
It aligns!

But i lose background and a couple of design features.

You think the problem lies in therE?
#15
yeah - something in those Conditional IE stylesheets are causing the problem - its really hard to help without seeing the site though.
#16
Sorted it.

As i said it was a rebuild, I hadnt changed all the names over properly.

Thank you for taking time out to help me :)

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!