HUGE PC Internet problem, can you help? :-) woohoo!!!!! - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HotUKDeals, you accept our cookie and privacy policy.
Get the HotUKDeals app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

HUGE PC Internet problem, can you help? :-) woohoo!!!!!

£0.00 @
Well, the kids finally killed the family PC yesterday with their constant downloading of carp......so we did a total wipe of it and reinstalled everything we needed to. It has a wireless card in the …
bitseylango Avatar
8y, 5d agoPosted 8 years, 5 days ago
Well, the kids finally killed the family PC yesterday with their constant downloading of carp......so we did a total wipe of it and reinstalled everything we needed to.
It has a wireless card in the back and says its connected to the internet but will not bring anything up! The laptop and two 360's are working fine, we have checked the ISP addresses and none of them are clashing either.........anyone care to shed some light?
Tags:
bitseylango Avatar
8y, 5d agoPosted 8 years, 5 days ago
Options

All Comments

(36) Jump to unreadPost a comment
Comments/page:
#1
PS.........I am not PC savvy and need to be spoken to like a complete numpty, fire away :)
1 Like #2
Have you got a firewall turned on?
( windows perhaps? Go to start, control panel, security centre to find out )
May be the firewall is blocking the internet........

Do you have the wireless internet enabled on the computer?
( I have to press F8 on mine the symbol looks like an aerial )
#3
simon012
Have you got a firewall turned on?
( windows perhaps? Go to start, control panel, security centre to find out )
May be the firewall is blocking the internet........


turned it off and still nothing :-(

in the icon tray there is an icon resembling an ariel, its is red but when i hover over it it says status connected
#4
bitseylango
turned it off and still nothing :-(

in the icon tray there is an icon resembling an ariel, its is red but when i hover over it it says status connected

What is the internet symbol on the bottom right saying
when you put the curser on it?
eg wireless network connection, speed, status etc
( or right click on it and go to properties....even better click REPAIR! )
#5
simon012
What is the internet symbol on the bottom right saying
when you put the curser on it?
eg wireless network connection, speed, status etc
( or right click on it and go to properties....even better click REPAIR! )


says connected and when i repair it goes thro the motions and still says connected, signal strength good etc
#6
just got the Belkin Wireless Networkin Utility box open and it says There is no connection to the internet! tells me to unpug router for 10 secs and try again, have done this but nothing!
1 Like #7
Did you re-install drivers for your wireless card?
Can the computer connect via an ethernet cable?
open command prompt (hold windows key & press the 'r' key -> then type cmd in the box that comes up), in command prompt type ipconfig and then hit return. is there an IP address & default gateway?
#8
bitseylango
says connected and when i repair it goes thro the motions and still says connected, signal strength good etc

go to http://192.168.0.1

and ensure the "enable wireless" is ticked

Who are you with for broadband?

unplug the router/ switch off computer and re-boot after 5 mins
#9
DVS_Dee
Did you re-install drivers for your wireless card?
[COLOR="Red"]Can the computer connect via an ethernet cable?[/COLOR]
open command prompt (hold windows key & press the 'r' key -> then type cmd in the box that comes up), in command prompt type ipconfig and then hit return. is there an IP address & default gateway?

Good idea connect with a cable first then go wireless.
I had to go through this once too...........
#10
DVS_Dee
Did you re-install drivers for your wireless card?
Can the computer connect via an ethernet cable?
open command prompt (hold windows key & press the 'r' key -> then type cmd in the box that comes up), in command prompt type ipconfig and then hit return. is there an IP address & default gateway?


yes, reinstalled the drivers, havent tried to the ethernet as that means unplugging the damned thing and moving everything into another room ( last resort)

done the command prompt and it says
ethernet adapter wireless network connection 2:
connection - specific DNS suffix
IP address 192.168.2.1
Subnet mask 255.255.255.0
default gateway 86.6.62.5
#11
simon012
go to http://192.168.0.1

and ensure the "enable wireless" is ticked

Who are you with for broadband?

unplug the router/ switch off computer and re-boot after 5 mins


done that too :-(

with Virgin broadband
#12
bitseylango
yes, reinstalled the drivers, havent tried to the ethernet as that means unplugging the damned thing and moving everything into another room ( last resort)

done the command prompt and it says
ethernet adapter wireless network connection 2:
connection - specific DNS suffix
IP address 192.168.2.1
Subnet mask 255.255.255.0
default gateway 86.6.62.5

When I run that my ip address is the same as my default gateway.......
#13
simon012
When I run that my ip address is the same as my default gateway.......


ooooh could that be my problem?
1 Like #14
Is your browser enabled in your firewall?

If you have done a fresh install it may be that your browser does not have the necessary permission to access the net. Are any other devices able to access the wireless (iphone, psp, laptop) without issues?
1 Like #15
i havent got wireless but have u not typed your wep key etc in right
#16
bitseylango
ooooh could that be my problem?

Yes I think so tried googling it but no luck
Is your virgin tv service working ok?
You may have to "bite the bullett" and ring virgin 0800 561 0061, sorry
#17
Ungreat
Is your browser enabled in your firewall?

If you have done a fresh install it may be that your browser does not have the necessary permission to access the net. Are any other devices able to access the wireless (iphone, psp, laptop) without issues?


my laptop an 2 xboxes connect fine, just the PC.
#18
simon012
Yes I think so tried googling it but no luck
Is your virgin tv service working ok?
You may have to "bite the bullett" and ring virgin 0800 561 0061, sorry


we dont have virgin TV, just the broadband and phone......gonna wait till the guy across the road comes home, he is an IT technician at our local comp.......maybe he can sort it, thanks for all your help......if I dont stop messing with it I will end up throwing it thro the damned window!!!!!

Thanks again to all of you rep left :)
#19
bitseylango
my laptop an 2 xboxes connect fine, just the PC.

What does cmd say on your laptops?
#20
bitseylango
my laptop an 2 xboxes connect fine, just the PC.


So are you saying that on the PC alone the status in the bottom corner says 'connected' but when you open the browser (Internet Explorer I surmise) it comes up with either a blank page or an error message?

What firewall are you using?
#21
Ungreat
So are you saying that on the PC alone the status in the bottom corner says 'connected' but when you open the browser (Internet Explorer I surmise) it comes up with either a blank page or an error message?

What firewall are you using?


just the one on windows
#22
Try sticking :

209.85.229.147

Into your browser (it's Google)
#23
simon012
What does cmd say on your laptops?


IP adress is the same except the last digit
but the default gateway is the same as the ip address on the cmd on the pc!
#24
john-boy
Try sticking :

209.85.229.147

Into your browser (it's Google)


that just comes up with

The Page cannot be displayed the same as when i try to get on the internet
#25
http://www.microsoft.com/windowsxp/using/networking/security/winfirewall.mspx

Mid way down where it says 'Add a Windows Firewall exception' and do what it says for your browser.

I'm not sure if this is the issue you are having as i don't use the windows firewall but have had times (usually after an update) when i've had to manually give permissions for some programs to get the net back.
#26
Are you able to ping your own ip address and default gateway?

In command prompt 1st type :

ping 192.168.2.1

and then try

ping 86.6.62.5

This will show if your PC is able to find a route to the internet.

To be honest i would connect it via a cable and make sure that you can get on-line that way so you can say that the problem is def wireless and not something else. Once your connected via a wire it'll be easier to log-into ur router setup page (try browsing to http://86.6.62.5 (ie defaultgw) and configuring wireless networking from there.
#27
Ungreat
http://www.microsoft.com/windowsxp/using/networking/security/winfirewall.mspx

Mid way down where it says 'Add a Windows Firewall exception' and do what it says for your browser.

I'm not sure if this is the issue you are having as i don't use the windows firewall but have had times (usually after an update) when i've had to manually give permissions for some programs to get the net back.


He says the firewall is off so this shouldn't be an issue.
#28
Go to IE EXPLORER > TOOLS > INTERNET OPTIONS > click on CONNECTIONS TAB > Click LAN Settings > Tick AUTO DETECT SETTINGS Click OK then OK again close IE and re-open IE.
1 Like #29
bitseylango
IP adress is the same except the last digit
but the default gateway is the same as the ip address on the cmd on the pc!


Your DG should be the same for everything connecting to the net through your router...YOUR IP should not be the same as your DG on PC... It should be a different last digit if you are connecting through a router.
1 Like #30
If it isn't fixed yet try this (I had a similar problem).
1. Start.
2. Connect To (choose "show all connections")
3. Click on the Wireless Network Connection
4. Click Properties.
5. Click Internet Protocols then Properties
6. Write down any figures you might see (might need them if this does not work).
7. Tick Obtain an IP Address automatically & Obtain DNS server
8. Delete ever all the numbers from the panels
9. Do all the OK and Apply as they appear.
You should be able to connect by wireless now.
#31
rennie
i havent got wireless but have u not typed your wep key etc in right



Tried the above??????????????????????????????????????
#32
I take it woohoo means t'is sorted now?
#33
Thankyou so much to everyone for trying to help.......You are all brilliant!

I asked the guy across the road to take a look and within 10 minutes its back on line :-) Not sure what he did, as he was typing and scrolling and clicking like a madman!

Thanks again for your time xxxxxxx
#34
Good News :)
#35
bitseylango
Thankyou so much to everyone for trying to help.......You are all brilliant!

I asked the guy across the road to take a look and within 10 minutes its back on line :-) Not sure what he did, as he was typing and scrolling and clicking like a madman!

Thanks again for your time xxxxxxx


lol , glad t'is sorted
banned#36
bitseylango
Thankyou so much to everyone for trying to help.......You are all brilliant!

I asked the guy across the road to take a look and within 10 minutes its back on line :-) Not sure what he did, as he was typing and scrolling and clicking like a madman!


Can you send him round when I have problems? :w00t:

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Looking for Twitter login?
Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!