I need some help! - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HotUKDeals, you accept our cookie and privacy policy.
Get the HotUKDeals app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

I need some help!

£0.00 @
Ok, my comp is working, but my monitor ain't. I have a Nvidia Geforce 6200 graphics card, but that looks ok. No burnt out diodes/iodes whatever u wanna call em! The comp has in-built graphics too. Wh… Read More
birdyboyuk Avatar
1d, 2w agoPosted 1 decade, 2 weeks ago
Ok, my comp is working, but my monitor ain't.

I have a Nvidia Geforce 6200 graphics card, but that looks ok. No burnt out diodes/iodes whatever u wanna call em! The comp has in-built graphics too. When I plug the monitor in, the little light goes green, then to amber saying its in power saver mode (on the monitor).

My comp was working fine earlier!

I am on MSN if anyone wants to help me - [email protected]

Lotsa rep waiting!!

TIA
birdyboyuk Avatar
1d, 2w agoPosted 1 decade, 2 weeks ago
Options

All Comments

(15) Jump to unreadPost a comment
Comments/page:
#1
Well, Im all sorted now! :thumbsup: Have not a clue whatsoever what happened :?
Thanks to those 8-10 people who took notice of my post :thumbsup:

For Admin - This is the reason why we need a seperate thread for HELP! :)
#2
Was it the cable?

I had a dodgy cable on my monitor and if it moved a fraction it went off!!!
#3
Iom-RF
Was it the cable?

I had a dodgy cable on my monitor and if it moved a fraction it went off!!!

No, wasn't the cable as I could get monitor to work with laptop. I think it may have been something internal :? I dunno! lol
#4
glad you got it sorted birdy, i did see your post but im useless at stuff like that, didnt wanna spam your thread :)
[mod]#5
Sorry :oops: missed your post. Give me a shout if you have anymore probs. :thumbsup:
#6
Is BirdyBoy the new Jim?, All these computer probs?
1 Like #7
Birdy, maybe your graphics card has come loose? its happend to me before.
#8
t0mm
Birdy, maybe your graphics card has come loose? its happend to me before.

I dont think it was as I had unplugged it, plugged it back in several times!


Me Jim? Nah, me names Bob! :giggle:
#9
Dodgy PSU perhaps being sporadic in powering GFX card?
#10
seancampbell
Dodgy PSU perhaps being sporadic in powering GFX card?

I have no idea! :? lol
Its working now anyway, no probs ...YET!
#11
I noticed it was working - just though if it was a PSU thing it's worth fixing in case it gets worse and takes out entire system.
#12
seancampbell
I noticed it was working - just though if it was a PSU thing it's worth fixing in case it gets worse and takes out entire system.

You spying on me! :? :giggle:
My PC is out of catalogue, so if it does break, back it goes! :whistling:
1 Like #13
lol well back up anything critical just in case.
#14
I will :thumbsup:

Cheers everybody! :-D
#15
birdyboyuk
You spying on me! :? :giggle:
My PC is out of catalogue, so if it does break, back it goes! :whistling:

Make sure you format it if it does :D dont want no one stealing your card details from all these fabulous deals! ahah

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!