If this works, I may just start using the site properly again!! - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

If this works, I may just start using the site properly again!!

peteivy Avatar
9y, 2w agoPosted 9 years, 2 weeks ago
Did this start a new thread???
Other Links From This Works:
peteivy Avatar
9y, 2w agoPosted 9 years, 2 weeks ago
Options

All Comments

(7) Jump to unreadPost a comment
Comments/page:
#1
yes it did
#2
Hurrah. It appears pretty much nothing works for me via IE7.
Guess I'll just view the site via FF then
[admin]#3
Can you let us know what the problems were in IE7?
#4
You got your thread.....what are we gonna talk about???
#5
Admin
Can you let us know what the problems were in IE7?


As I've not really used the site recently, the two problems I've encountered so far are that I couldn't post a pic. When I click on the "insert image" icon, I get a pop up, but its just opened exactly the same page that I'm on typing a message, just in a much smaller box. I was unable to change the size of the box!

The other problem I seem to have is being unable to start a thread. But I just tried posting a test thread and it workes straight away, so not sure whats happening there. But please feel free to delete the thread that I just started in misc.
#6
peteivy
As I've not really used the site recently, the two problems I've encountered so far are that I couldn't post a pic. When I click on the "insert image" icon, I get a pop up, but its just opened exactly the same page that I'm on typing a message, just in a much smaller box. I was unable to change the size of the box!



There are so many posts about this problem in the feedback forum.
It's a known problem and being worked on.
In the meantime just put your image direrctly into the message using [COLOR="Blue"][img] image url [/img][/COLOR]

Hope that helps :)
#7
Test thread still working. :thumbsup:
I not only can't do the image posting but I also don't understand any of the advice!!:?

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!