Infocus project, laptop, s-video and playing DVD's (no images) - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

Infocus project, laptop, s-video and playing DVD's (no images)

sotomonkey Avatar
7y, 11m agoPosted 7 years, 11 months ago
Hi,

I've connected up my laptop to that Infocus N1 projector using an s-video lead.

Although the image is quite coarse, everything seems fine until I try to play a DVD. the DVD plays on the laptop but I just get a black image where the movie should be.

This seems to happen on both VLAN and Windows media player.

I can't remember off the top of my head but I think it may be doing it to MPGs too. However oddly, the projector seems fine when I play an MPG using Quicktime.

Anyone any idea what the problem is?
sotomonkey Avatar
7y, 11m agoPosted 7 years, 11 months ago
Options

All Comments

(2) Jump to unreadPost a comment
Comments/page:
#1
Have you tried pressing the function key and F4 this toggles the display between, laptop, projector and both, hope this helps thanks
#2
I think it might be the lead I'm using. A 4 pin S-video lead.

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!