Internet connection problems... - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

Internet connection problems...

RickyBobby Avatar
8y, 9m agoPosted 8 years, 9 months ago
Basically I can't use Explorer or Firefox! It started when Firefox last updated itself and whatever it updated meant i couldn't use it. In trying to fix it, I cant get onto explorer either, i just get the

" Internet Explorer cannot display the webpage
Most likely causes:
You are not connected to the Internet.
The website is encountering problems.
There might be a typing error in the address. "

Firefox won't even try and open! Have disconnected, turned all antivirus/firewalls/spyware off and re-connected but no luck. Have also re-installed wireless card and re-set the router. Anyone have any suggestions?

Oh and I am on the internet because I have come through the "MSN Music UK" tab in Media Player so I do have a connection?!
RickyBobby Avatar
8y, 9m agoPosted 8 years, 9 months ago
Options

All Comments

(12) Jump to unreadPost a comment
Comments/page:
#1
Try either reinstalling the firewall or your internet browser.
#2
Thanks, will give it a go. If i'm using windows firewall (uninsatalled other one due to problem) should i just install another and turn windows one off?
#3
Some Firewalls turn off windows firewall automatically during setup. But yeah you can only really have one firewall on at a time. What firewal were you using?
#4
It was the symantec one. Has since been uninstalled and can't find it again. Looking at the reccomendations on this site have downloaded Comodo. Can only have one screen at a time on media player, hence the slow reply!
#5
Didn't work. This is really baffling!
#6
Happened to me the other day.

Just restart.. should be fine.
#7
Try doing a power cycle on your modeem ie. turn it off leave for a miniute then switch it back on :thumbsup:
#8
Try winsockfix, it's a program i have used on many peoples computers to get them online again. It just resets the settings to how they originally were. It might work for you.

you can get ti from majorgeeks here:

http://www.majorgeeks.com/download4372.html

Hope this helps,

Chris
#9
Thanks, will try all of the above when i get in tonight. Its been bugging me for weeks now! Cant wait to get back on the net normally again!
#10
If Firefox is corrupt ,uninstall it and download the latest version .You wont lose any favorites in the process .IE , I dont think can be unistalled but can be repaired by going into add/remove programs and clinking uninstall BUT choosing the repair option.
Just read your post again .................I dont think it's anything to do with IE or Firefox ,it's your connection. Are you on Broadband or dial-up ?
#11
ricko
Just read your post again .................I dont think it's anything to do with IE or Firefox ,it's your connection. Are you on Broadband or dial-up ?


Its BT wireless broadband. Have a pc too and that works fine?
#12
chrisapplegate
Try winsockfix, it's a program i have used on many peoples computers to get them online again. It just resets the settings to how they originally were. It might work for you.


No luck, ran it but with no improvement

Standi
Try either reinstalling the firewall or your internet browser.


I now have COMODO but still can't get online

ricko
If Firefox is corrupt ,uninstall it and download the latest version .You wont lose any favorites in the process .IE , I dont think can be unistalled but can be repaired by going into add/remove programs and clinking uninstall BUT choosing the repair option.
Just read your post again .................I dont think it's anything to do with IE or Firefox ,it's your connection. Are you on Broadband or dial-up ?


Nope, its not the browser, was no option to repair explorer but instead it has rolled back to IE6 (I think?) Still not connecting though

imortal
Try doing a power cycle on your modeem ie. turn it off leave for a miniute then switch it back on :thumbsup:


Off to try this one now! Have even tried CCleaner and WindowsCare for a registry fix but no luck :thinking:

EDIT: Thanks for all the help by the way!

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!