INTERNET EXPLORER HAS STOPPED WORKING - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

INTERNET EXPLORER HAS STOPPED WORKING

iglimpse Avatar
7y, 3m agoPosted 7 years, 3 months ago
For the past few weeks, have been getting this message every 10 mins when on the internet, connection drops then comes back again a few minutes later.

Checked all equipment, turned off 'n on. Followed Virgins web suggestions but made no difference. Rang them today and they said it is likely to be my router box.....why.?

Asked me to disconnect router from computer and if can still get internet then it is the router. Have not tried this because not sure I will be able to configure the wirelss back again (techie friend did it first time, I am not a that level)

Yes we have wirelss but why would th box stop working all of a sudden. Getting really irritating now. Before I start disconnecting wires, any other suggestions as to a cause?
iglimpse Avatar
7y, 3m agoPosted 7 years, 3 months ago
Options

All Comments

(9) Jump to unreadPost a comment
Comments/page:
#1
Are you connected via wireless then? If so whats the signal strength? Have you tried firefox to see if you get the same problem?
#2
what is firefox?

signal strength seems fine
#3
many thanks, gotta get to bed.

will investigate further tomorrow
#4
INTERNET EXPLORER HAS STOPPED WORKING


Dude, Internet Explorer stopped working about 15 years ago :-(

Hazarding a guess if its not hardware related then it may be some setting thats stopping your session from being kept alive. Make sure your AV isnt blocking any necessary port connections. :)
#5
StevenA2000_uk
Dude, Internet Explorer stopped working about 15 years ago :-(

Hazarding a guess if its not hardware related then it may be some setting thats stopping your session from being kept alive. Make sure your AV isnt blocking any necessary port connections. :)


LMAO yeah man use Firefox instead :thumbsup:
banned#6
always surprises me how anyone would want to still use IE. They are always about 5 years behind firefox / opera!
#7
What is the exact message you are getting from IE?
#8
Many thanks guys. I can see IE not popular but just want to get it sorted and find out what causing it before I venture into other browsers.

Rest of the message just says Windows looking for a solution, does come back a few moments later. Have noticed a few things on the Winodws update that said Skype could be causing conflicts and Windows would solve it. (I did download some Skype stuff but not really used it)

Don't figure that would be the cause. Have looked at AVG, how do I check if it blocking ports...when I don't know what I am looking for :?
#9
I have this same trouble too............but I'm soooo rubbish with technology that I just pretend it's not happening:lol:

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!