Internet help - Cable broadband - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HotUKDeals, you accept our cookie and privacy policy.
Get the HotUKDeals app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

Internet help - Cable broadband

£0.00 @
Hello, hoping someone can assist. A friend of mine is having trouble getting on to the internet - he has NTL/ Virgin broadband. He can get an up to date virginmedia web page okay but as soon as you ke…
t1nker Avatar
8y, 5m agoPosted 8 years, 5 months ago
Hello, hoping someone can assist. A friend of mine is having trouble getting on to the internet - he has NTL/ Virgin broadband. He can get an up to date virginmedia web page okay but as soon as you key in another web address or website in the google toolbar nothing happens. I think the CPU usage in the Task Manager goes through the roof. He has scanned the pc using AVG but nothing is found apart from tracking cookies. Any assistance would be great. Turning off and on the firewall apparently makes no difference. No third party firewall installed allegedly.
Thanks
t1nker Avatar
8y, 5m agoPosted 8 years, 5 months ago
Options

All Comments

(18) Jump to unreadPost a comment
Comments/page:
#1
Is the cable light lit on his modem?
#2
I believe so. What I can't understand is that he can get the virginmedia page no bother but any other page is a non starter.

Cheers

:?
#3
Easiest thing is to ring them on 150 they will go through it with them. First thing they will say is unplug everything, plug it all back in and restart the lot. What lights are showing on the modem?
#4
Do any of the links of the VM page work?
#5
Kept having problems with mine too. Have switched to o2
#6
jtx
Easiest thing is to ring them on 150 they will go through it with them. First thing they will say is unplug everything, plug it all back in and restart the lot. What lights are showing on the modem?

I would need to check...I'll also try clicking on a VM link to see what happens (if anything). Thanks for the help so far.
#7
Has he got Virgin PC Guard on ?
#8
I don't think so. Had a look in Add/ Remove programs and I don't think it was there. There doesn't appear to be a icon on the desktop either. Haven't checked in the Program Files folder on the C: drive. Will look tomorrow. Thanks for the help.
#9
check what lights are lit on his modeom the sync and rdy lights should be solid and the u/s and d/s should just flash with either the enet or usb depending which 1 is hooked up the light should be solid on the one hooked up. Also what pc has he got if when trying to load a page his cpu usage is full. It is possible there is a problem with the pc as the homepage is usually cached on the computer for speed. Also which browser is he using if internet explorer try and use firefox
#10
rocko5000
check what lights are lit on his modeom the sync and rdy lights should be solid and the u/s and d/s should just flash with either the enet or usb depenmding wewhich 1 is hooked up solid


Thanks for that. Will check it out tomorrow. :thumbsup:
#11
go to the modem config page and see wht it says.

[URL="192.168.100.1"]192.168.100.1[/URL]
#12
deathtrap3000
go to the modem config page and see wht it says.

[URL="192.168.100.1"]192.168.100.1[/URL]


Will do. Thanks :)
#13
sounds like spyware to me...many found within google toolbar

i would uninstall google toolbar and try to access a webpage see if this helps. also suggest you download spybot and run a full scan...spybot is a free spyware remover
#14
susie123
sounds like spyware to me...many found within google toolbar

i would uninstall google toolbar and try to access a webpage see if this helps. also suggest you download spybot and run a full scan...spybot is a free spyware remover


:thumbsup:

Thanks.

Hopefully it's not but there's one way to find out...

I believe that google toolbar is installed...
#15
t1nker
:thumbsup:

Thanks.

Hopefully it's not but there's one way to find out...

I believe that google toolbar is installed...


spyware isnt as bad as a virus but it can mess up your system like you have suggest...anoher point is i dont think you can download and install google toolbar on its own...this is usually found within a package eg google earth or somthin similar
i would uninstall the last thing he installed this should fix the problem
#16
Try a different browser such as opera and see if the same thing happens with that.
banned#17
EndlessWaves;2943058
Try a different browser such as opera and see if the same thing happens with that.

or try google chrome browser.

definitely get rid of that google toolbar (its spyware imo!)
#18
Removed Google Toolbar - don't think that helped. Then removed Shopper Reports (whatever that was) - this opened up a feedback form for their product. Then made google the homepage and was able to get on no worries. As per advice, downloaded Spybot and low and behold malware/ trojan tastic. Currently trying to remove these... THANK YOU for all your suggestions!

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Looking for Twitter login?
Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!