Is anyone an expert on turbolister on here or at least a bit computer techie? - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

Is anyone an expert on turbolister on here or at least a bit computer techie?

fairy Avatar
7y, 5m agoPosted 7 years, 5 months ago
I have an issue with turbolister - I have been talking to various idiots at ebay this week trying to solve it - they have done nothing to sort the issue and I am about to throw the computer out of the window. AHHHHHHHHHHHHHHHHHH! Can anyone help? Thanks

issue is - I am unable to upload as I have not specified a handling time (which you put in the domestic despatch box), When I create an item - when the template first appears the box is there, However as soon as I choose a category (any category) or upload a photo etc - basically anything which refreshes the template the box disappears and I cannot provide the info - even if I have completed the box it disappears once I do this. Ebay support don't know why this is happening, I was thinking that maybe this is something you do as a generic thing and are not expected to fill in for every item but they dont seem to understand how this would be done or even my question. Has anyone got an ideas? cheers
- katiecoggin
Other Links From Here:
fairy Avatar
7y, 5m agoPosted 7 years, 5 months ago
Options

All Comments

(9) Jump to unreadPost a comment
Comments/page:
#1
I'm guessing no one can help until you explain the issue?
#2
Go on the Ebay forums there are lots of Turbolister "experts" on there.
#3
whats the problem? i use turbo lister and if i have a problem i just google the question and everytime someone pops up on some forum and answers it :)
#4
issue is - I am unable to upload as I have not specified a handling time (which you put in the domestic despatch box), When I create an item - when the template first appears the box is there, However as soon as I choose a category (any category) or upload a photo etc - basically anything which refreshes the template the box disappears and I cannot provide the info - even if I have completed the box it disappears once I do this. Ebay support don't know why this is happening, I was thinking that maybe this is something you do as a generic thing and are not expected to fill in for every item but they dont seem to understand how this would be done or even my question. Has anyone got an ideas? cheers
#5
should say I have just reinstalled the programme and it is still doing it - any ideas?
#6
mine did this last week so i googled 'turbo lister error with handling time' and it told me what i had to do. maybe try that as i cant remember exactly the instructions :)
1 Like #7
i un-installed turbo lister then re-installed it and then on turbo lister...go to tools then check for program updates and click yes to update all and then mine worked? :)
#8
Do you want a job with ebay? It works - you are a genius!
#9
fairy
Do you want a job with ebay? It works - you are a genius!


wahey :thumbsup: glad it worked :)

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!