Just Got Virgin 50Meg BB... Router Slows Network Down Massively ? - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HotUKDeals, you accept our cookie and privacy policy.
Get the HotUKDeals app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

Just Got Virgin 50Meg BB... Router Slows Network Down Massively ?

£0.00 @
Just had my new 50meg installed today and having a few problems getting the old router up to speed. With one pc connected directly into the modem i get speeds of 49.8Mbps... however as soon as i plug … Read More
Squelds Avatar
7y, 2m agoPosted 7 years, 2 months ago
Just had my new 50meg installed today and having a few problems getting the old router up to speed. With one pc connected directly into the modem i get speeds of 49.8Mbps... however as soon as i plug in my 8 port Linksys BEFSR81 the speeds drop to roughly 5Mbps :-(

Trouble is i have at present 11 ports needed around the house and 1 wireless (i use a router->wireless router solution for the other 3 ports and wireless. Although Virgin did supply a new DLink DIR-615 wireless router/4 port switch most of the main pcs are plugged into the 8port Linksys so really need to be left as is.

So then does anyone know how i can bump up the throughput on the Linksys IF theres some setting i have overlooked in the menu. Or maybe if this one cant handle the 50meg (even though its 100/10 so should be able to handle 100Mbps right ?) perhaps someone can point me in the right direction for an 8 or even 16 port router/switch that would work with the higher speeds.

Many thanx in advance !

Squelds :-)
Squelds Avatar
7y, 2m agoPosted 7 years, 2 months ago
Options

All Comments

(7) Jump to unreadPost a comment
Comments/page:
#1
Is the router working at 10Mbps? There are often lights to indicate the speed (eg amber = 10, green = 100). If it is, that is your answer!
#2
Well on the front its got three sets of link lights to show connections. theres one that is labelled 100 - and all the connection lights on that are amber. So how do i change the thing to works at 100... i have been through literally every setting in the menu. Is this some #thing to do with full-duplex ? a term i keep coming up with on searches for slow router ?
#3
If its a router (as opposed to a switch) it usually works at the speed of the lowest-common denominator; if any of the devices attached only work at 10Mbps, all of them will work at that speed.
#4
Did they not give you a new router when they installed .. cos they did me .. if not call them up and ask them to send you a d-link one.. the engineer that did mine said it was the best for 50meg ...
#5
Yep got the dlink... but as i said above i need 11 ports + wireless... dlink free one only has 4 ports ;-)

OK found the solution. The Linksys only has a half duplex 10mbps wan port ! Sucks bigtime on speeds then ! Looks like im gonna have to reconfigure my network. 2 main internet pcs can use up one port each on the new dlink, PS3 can have the third, then the fourth i will use to bridge to the old Linksys 8port router. HOPEFULLY that will knock out the WAN port and just use the 100Mbps lan ports and give me full speed.

Fingers crossed... looks like my day tomorrow is reconfiguring my intranet :-)

Well the 2 main pcs are running at full thank god....

http://www.speedtest.net/result/747796728.png
#6
Budgie2k7
Did they not give you a new router when they installed .. cos they did me .. if not call them up and ask them to send you a d-link one.. the engineer that did mine said it was the best for 50meg ...


Agree. I was actually told that the old router was no good for 50meg, and that I HAD to have the new 50meg router.
#7
This model should work with 50mb BB .....i'd check thats it's updated to the latest version of firmware here : :thumbsup:

http://www.linksysbycisco.com/US/en/support/BEFSR81/download

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!